Risultati da 1 a 5 di 5
  1. #1
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    51
    Professione
    impiegato
    Regione
    umbria
    Software
    autocad - mechanical

    Predefinito Problema con lembo di loft

    Ho un problema con un lembo di loft.
    La lamiera rossa deve appoggiare da un lato contro il tondo (tangente ad esso) e dall'altro sulla semicirconferenza, esattamente come realizzato nel file allegato.
    Ho però un problema: non riesco ad impostare uno spessore di lamiera maggiore di 1 mm, questo perché altrimenti non mi genera la feauture.
    Ho provato a modificare le impostazioni (raggio di piega ed altro...) ma senza risultato.
    Nessun problema se il loft viene fatto dal lato apposto ma ovviamente a me non va bene da quel lato.
    Cosa posso fare?

    Allego la cartella zippata.
    File Allegati File Allegati
    "...tutti i fiumi vanno al mare...eppure il mare non è mai pieno..."

  2. #2
    Moderatore L'avatar di radio
    Iscritto dal
    2008
    Messaggi
    1255
    Professione
    Progettista (credevo...)
    Regione
    Lombardia
    Software
    Solid Edge ST7

    Predefinito

    Nello schizzo_7 dell'assembly devi aumentare le dim. dei "lati corti" alle estremità; ora sono lunghi 1mm, ma quando cerchi di aumentare lo spessore verso l'interno sono troppo corti ed i lati risultanti si "sovrappongono" creando una geometria non valida.
    Ecco perchè cambiando il lato di spessoramento non ci sono problemi.

    Ciao.
    Prima regola: Non Comprare Mai Nulla Subito!

  3. #3
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    51
    Professione
    impiegato
    Regione
    umbria
    Software
    autocad - mechanical

    Predefinito

    Ok ho fatto come dici ed ho risolto...grazie
    solo che ora non me lo sviluppa
    "...tutti i fiumi vanno al mare...eppure il mare non è mai pieno..."

  4. #4
    Moderatore L'avatar di radio
    Iscritto dal
    2008
    Messaggi
    1255
    Professione
    Progettista (credevo...)
    Regione
    Lombardia
    Software
    Solid Edge ST7

    Predefinito

    Citazione Originariamente Scritto da Fere Visualizza Messaggio
    Ok ho fatto come dici ed ho risolto...grazie
    solo che ora non me lo sviluppa
    Vero, ho fatto qualche prova cambiando spessori e raggi ma i risultati sono stati "strani"; a volte sviluppa ed a volte no, non ho capito perchè.
    Cambiando il verso dello spessore verso l'esterno sembra funzionare tutto a dovere; ma mi sembra di aver capito che tu non vuoi fare così.

    Ciao.
    Prima regola: Non Comprare Mai Nulla Subito!

  5. #5
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    51
    Professione
    impiegato
    Regione
    umbria
    Software
    autocad - mechanical

    Predefinito

    Già, cosa strana!
    "...tutti i fiumi vanno al mare...eppure il mare non è mai pieno..."


  • Discussioni Simili

    1. problema piegature con loft
      Di elbbb nel forum Solidworks
      Risposte: 7
      Ultimo Messaggio: 21-03-2012, 16: 53
    2. problema con loft
      Di montaviale nel forum Solidworks
      Risposte: 12
      Ultimo Messaggio: 30-09-2011, 12: 06
    3. Taglio loft problema
      Di Geppetto82 nel forum Solidworks
      Risposte: 1
      Ultimo Messaggio: 30-01-2011, 22: 53
    4. Problema loft
      Di ecomusposta nel forum Inventor
      Risposte: 12
      Ultimo Messaggio: 27-11-2009, 12: 09
    5. Problema protrusione di loft
      Di Beemot nel forum Solid Edge
      Risposte: 13
      Ultimo Messaggio: 31-05-2009, 16: 31

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti