Risultati da 1 a 5 di 5
  1. #1
    Utente poco attivo
    Iscritto dal
    2011
    Messaggi
    5
    Professione
    progettista
    Regione
    Lombardia
    Software
    inventor 2013

    Icon4 Problema aggiornamento libreria utente nel centro contenuti

    Buongiorno,

    apro una nuova discussione poichè non ho trovato nessun argomento affrontato che risolva il mio problema.
    Abbiamo nel nostro server una libreria personalizzata, ho pubblicato parte di questa libreria nel centro contenuti (principalmente raccorderia particolare) ;ora ho estratto i file, li ho modificati, li ho archiviati (la modifica l' ho eseguita uscendo dal file di progetto della mia società (uno per tutti i progetti) e andando nel file di progetto di default. Ho fatto un aggiornamento sul centro contenuti...ma non mi si è aggiornato niente....

    .... qualcuno mi sa dare una dritta o dirmi un procedimento per la midifica delle librerie utente pubblicate nel centro contenuti? oltretutto le parti pubblicate le ho anche copiate con il materiale che mi interessava legandoli al file padre.

    Scusatemi ma prima lavoravo solo con la libreria sul server senza pubblicare niente ora mi trovo nei casini perchè mi servono i file modificati urgentemente per due progetti da realizzare.

    Grazie

  2. #2
    Utente Standard L'avatar di Peppe
    Iscritto dal
    2007
    Messaggi
    783
    Professione
    Impiegato
    Regione
    Emilia Romagna
    Software
    inventor

    Predefinito

    Ciao, devi aggiornare il modello nella libreria del C.C.
    Vai in gestione - editor - selezioni la libraria - tasto dx - sostituisci modello famiglia e selezioni la parte che ahi modificato
    Se hi capito bene

  3. #3
    Utente poco attivo
    Iscritto dal
    2011
    Messaggi
    5
    Professione
    progettista
    Regione
    Lombardia
    Software
    inventor 2013

    Predefinito

    ok grazie ci proverò.

  4. #4
    Utente poco attivo
    Iscritto dal
    2011
    Messaggi
    5
    Professione
    progettista
    Regione
    Lombardia
    Software
    inventor 2013

    Icon9

    Ciao Peppe,

    ho fatto come mi hai detto, ossia sono andato nel centro contenuti, ho cliccato sul componente della mia libreria e gli ho detto di sostituirlo con quello della libreria sul mio server; risultato mi dice "la parte importata non è valida".
    Come posso fare?

  5. #5
    Utente Standard L'avatar di Peppe
    Iscritto dal
    2007
    Messaggi
    783
    Professione
    Impiegato
    Regione
    Emilia Romagna
    Software
    inventor

    Predefinito

    Devi modificare il file sorgente, quello che poi hai pubblicato. Lo apri fai le tue modifiche e sostituisci il file modello al C.C.
    Successivamente se vuoi aggiornare parti già generate, apri gli assieme che li contengono vai in gestione -> aggiorna (di fianco all'editor C.C.). Se non si esegue questa procedura, e se si inserisce una parte personalizzata che in passato abbiamo già utilizzato e per questo già generata dal C.C., questa non avrà le modifiche che abbiamo apportato al modello.


  • Discussioni Simili

    1. Ennesimo problema centro contenuti
      Di Santicad nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 15-09-2012, 10: 53
    2. Problema Centro Contenuti e norme - laser tubi
      Di bebeto nel forum Inventor
      Risposte: 24
      Ultimo Messaggio: 08-02-2012, 01: 28
    3. Problema con Centro Contenuti e Generatore di Telai
      Di arzigogolo nel forum Inventor
      Risposte: 15
      Ultimo Messaggio: 07-05-2011, 02: 11
    4. Problema con Centro Contenuti
      Di citri nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 23-04-2010, 14: 41
    5. centro contenuti
      Di novizio nel forum Inventor
      Risposte: 7
      Ultimo Messaggio: 05-08-2009, 12: 28

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti