Risultati da 1 a 4 di 4
  1. #1
    Utente poco attivo L'avatar di LtShade
    Iscritto dal
    2012
    Messaggi
    3
    Professione
    progettista/disegnatore
    Regione
    Liguria
    Software
    Solid Edge, Unigraphics NX, Autodesk Inventor

    Predefinito filmato render: ultimo frame con "vincoli opposti"

    Ciao a tutti. Vorrei sottoporvi un problema che ho:

    Mi sono messo in testa di imparare Inventor Studio e dopo aver modellato qualche cosina mi sono divertito a fare delle prove.

    Alla fine ho realizzato un filmato di 8 secondi dove c'è un "dito" snodato che si chiude su se stesso.

    Il problema è che quando il video finisce, nell'ultimo frame lo snodo finale risulta girato nel verso opposto, mentre nel video in sè va tutto bene.

    Come info utile vi posso dire che i vincoli dei primi due snodi che ho animato avevano tutti un valore in gradi negativo, mentre per il terzo e ultimo snodo avevano valore positivo.

    Potreste per favore dirmi se vi è mai capitato?

    Se mi dite come fare vi posto anche il filmato. La mia versione di Inventor è 2009.

    Grazie in anticipo! :)

  2. #2
    Utente Standard L'avatar di pompeo79
    Iscritto dal
    2010
    Messaggi
    335
    Professione
    Digital Prototyping
    Regione
    Piemonte-Liguria
    Software
    Inventor - Autocad - Showcase

    Predefinito

    prova ad usare il terzo tipo di vincolo angolare -esplicito-

  3. #3
    Utente poco attivo L'avatar di LtShade
    Iscritto dal
    2012
    Messaggi
    3
    Professione
    progettista/disegnatore
    Regione
    Liguria
    Software
    Solid Edge, Unigraphics NX, Autodesk Inventor

    Predefinito

    grazie mille! :) ora non crea più problemi! Grazie per la pronta risposta. :)

  4. #4
    Utente Standard L'avatar di pompeo79
    Iscritto dal
    2010
    Messaggi
    335
    Professione
    Digital Prototyping
    Regione
    Piemonte-Liguria
    Software
    Inventor - Autocad - Showcase

    Predefinito



  • Discussioni Simili

    1. Catena "biplanare" (no aerea) con rulli esterni "a croce"
      Di reggio nel forum Progettazione meccanica - forum generale
      Risposte: 5
      Ultimo Messaggio: 25-07-2011, 21: 31
    2. Traino catena 5/8" -3/4" senza "singhiozzi" e ingombro ridottissimo
      Di reggio nel forum Progettazione meccanica - forum generale
      Risposte: 3
      Ultimo Messaggio: 24-07-2011, 17: 33
    3. [Recuperato] Da sistemi "parametrici" a "dinamico"!
      Di Oldwarper nel forum Creo Direct/Modeling (Ex CoCreate)
      Risposte: 22
      Ultimo Messaggio: 29-04-2010, 20: 06
    4. Vincoli "definiti"
      Di boxer87 nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 02-06-2008, 23: 18
    5. Simbolo "Sedia a Ruote" e texture "Coppi"
      Di gfrank nel forum Librerie di famiglie ed oggetti
      Risposte: 0
      Ultimo Messaggio: 12-01-2008, 12: 05

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti