Risultati da 1 a 8 di 8
  1. #1
    Utente Junior
    Iscritto dal
    2012
    Messaggi
    13
    Professione
    progettista
    Regione
    Veneto
    Software
    Autodesk Inventor

    Predefinito Salvataggio materiali in libreria di stili

    Salve a tutti e buon pomeriggio, sono nuovo, Ŕ da un po di tempo che ogni tanto leggo a questo forum trovandolo sempre molto interessante ed istruttivo, stamattina ho deciso di iscrivermi per chiedere se qualcuno sa risolvermi un problema con inventor.
    Ho la versione 2013, aprendo dei file creati sempre con la stessa versione da un mio cliente sono andato nel men¨ "gestione / editor stili / salva" per salvare lo stile del materiale usato per il file in questione per˛ la cosa stranamente non funziona.
    In poche parole nella libreria di materiali di inventor, dove vado a salvare, non vedo la presenza del nuovo materiale, e dalla finestra di salvataggio dell'editor stili invece rimane. Premetto che sotto la colonna "salvare nella libreria" metto sempre SI, Nella colonna "modifiche" compare scritto NO mentre nella colonna "posizione" compare scritto LOCALE. Nelle impostazioni del progetto Ŕ attivata la scrittura nelle librerie di stili....
    Chiedo se quancuno cortesemente sa darmi una spiegazione per risolvere il problema.
    Grazie.

  2. #2
    Utente Standard L'avatar di arzigogolo
    Iscritto dal
    2008
    Messaggi
    408
    Professione
    Disegnatore
    Regione
    LOMBARDIA
    Software
    INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012

    Predefinito

    Citazione Originariamente Scritto da L'Inventore Visualizza Messaggio
    Salve a tutti e buon pomeriggio, sono nuovo, Ŕ da un po di tempo che ogni tanto leggo a questo forum trovandolo sempre molto interessante ed istruttivo, stamattina ho deciso di iscrivermi per chiedere se qualcuno sa risolvermi un problema con inventor.
    Ho la versione 2013, aprendo dei file creati sempre con la stessa versione da un mio cliente sono andato nel men¨ "gestione / editor stili / salva" per salvare lo stile del materiale usato per il file in questione per˛ la cosa stranamente non funziona.
    In poche parole nella libreria di materiali di inventor, dove vado a salvare, non vedo la presenza del nuovo materiale, e dalla finestra di salvataggio dell'editor stili invece rimane. Premetto che sotto la colonna "salvare nella libreria" metto sempre SI, Nella colonna "modifiche" compare scritto NO mentre nella colonna "posizione" compare scritto LOCALE. Nelle impostazioni del progetto Ŕ attivata la scrittura nelle librerie di stili....
    Chiedo se quancuno cortesemente sa darmi una spiegazione per risolvere il problema.
    Grazie.
    Nel percorso "libreria di stili" nella finestra "progetti" devi mettere il percorso "C:\Program Files\Autodesk\Inventor 2013\Bin\_NewStylesLibrary" Ŕ lý che salva gli stili.
    Quindi ogni volta che crei uno stile nuovo (di quota, di colore ecc) lo devi salvare lý dentro perchŔ te lo veda in tutti i progetti, altrimenti te lo vedrÓ solo per quel disegno.

  3. #3
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da arzigogolo Visualizza Messaggio
    Nel percorso "libreria di stili" nella finestra "progetti" devi mettere il percorso "C:\Program Files\Autodesk\Inventor 2013\Bin\_NewStylesLibrary" Ŕ lý che salva gli stili.
    Quindi ogni volta che crei uno stile nuovo (di quota, di colore ecc) lo devi salvare lý dentro perchŔ te lo veda in tutti i progetti, altrimenti te lo vedrÓ solo per quel disegno.
    Intendi dire al posto di quella evidenziata in blu?
    Immagini Allegate Immagini Allegate
    Saluti
    Tarkus

  4. #4
    Utente Standard L'avatar di arzigogolo
    Iscritto dal
    2008
    Messaggi
    408
    Professione
    Disegnatore
    Regione
    LOMBARDIA
    Software
    INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012

    Predefinito

    Citazione Originariamente Scritto da Tarkus Visualizza Messaggio
    Intendi dire al posto di quella evidenziata in blu?
    No, intendo qui:
    libreria.jpg

  5. #5
    Utente Junior
    Iscritto dal
    2012
    Messaggi
    13
    Professione
    progettista
    Regione
    Veneto
    Software
    Autodesk Inventor

    Predefinito

    Grazie mille, purtroppo per˛ ho provato ma non dipende da quello. In poche parole Ŕ come se lo stile del nuovo materiale da salvare non venisse proprio salvato da nessuna parte...

  6. #6
    Utente Junior
    Iscritto dal
    2012
    Messaggi
    13
    Professione
    progettista
    Regione
    Veneto
    Software
    Autodesk Inventor

    Predefinito

    Allora ho provato ad eliminare la cartella "materials", poi l'ho reinserita prelevandola da un altro pc, ora funziona normalmente!!
    Grazie cmq per la disponibilitÓ!!

  7. #7
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Non funziona neanche a me!
    Ho fatto qualche prova, mi fa i salvataggi delle modifiche agli stili, solo nell'ambito del progetto corrente.
    Cioe' apro un progetto, apro un file, da li' modifico uno stile e salvo in libreria, mi dice tutta la tiritera che il salvataggio non e' reversibile etc. e fin qui tutto ok.
    Se faccio un nuovo file in quel progetto, le modifiche sono presenti; se cambio progetto nisba.
    E questo , indipendentemente se
    abbia il percorso "C:\Program Files\Autodesk\Inventor 2013\Bin\_NewStylesLibrary" inserito o no nei vari progetti.
    Il problema e' che io non ho un altro PC dove pescare un'altra cartella "materials".
    Saluti
    Tarkus

  8. #8
    Utente Standard L'avatar di arzigogolo
    Iscritto dal
    2008
    Messaggi
    408
    Professione
    Disegnatore
    Regione
    LOMBARDIA
    Software
    INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012

    Predefinito

    Citazione Originariamente Scritto da Tarkus Visualizza Messaggio
    Non funziona neanche a me!
    Ho fatto qualche prova, mi fa i salvataggi delle modifiche agli stili, solo nell'ambito del progetto corrente.
    Cioe' apro un progetto, apro un file, da li' modifico uno stile e salvo in libreria, mi dice tutta la tiritera che il salvataggio non e' reversibile etc. e fin qui tutto ok.
    Se faccio un nuovo file in quel progetto, le modifiche sono presenti; se cambio progetto nisba.
    E questo , indipendentemente se
    abbia il percorso "C:\Program Files\Autodesk\Inventor 2013\Bin\_NewStylesLibrary" inserito o no nei vari progetti.
    Il problema e' che io non ho un altro PC dove pescare un'altra cartella "materials".
    Mi sono dimenticato di dire che la procedura completa consiste nel creare prima la propria libreria personalizzata utilizzando "Gestione libreria stili" che si trova nel menu Start sotto Autodesk > inventor2013 > Strumenti. DopodichŔ bisogna aggiungere il percorso della libreria ""C:\Program Files\Autodesk\Inventor 2013\Bin\_NewStylesLibrary" in tutti i progetti e a quel punto dovrebbe funzionare.

    Almeno a me a sempre funzionato, basta poi avere l'accortezza di salvarlo nella libreria di stili mettendo "Si" nell'ultima voce "salvare nelle libreria?" e lo si dovrebbe trovare in tutti i progetti.
    Domani se ho tempo faccio delle prove.


  • Discussioni Simili

    1. Nuova libreria di stili materiale
      Di KLA#27 nel forum Inventor
      Risposte: 9
      Ultimo Messaggio: 20-06-2011, 19: 54
    2. Layer congelato in libreria stili
      Di Tarkus nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 05-01-2011, 09: 12
    3. Errore salvataggio stili in libreria
      Di Ale-Vende nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 20-02-2010, 15: 08
    4. Problema con stili materiali
      Di Stes nel forum Inventor
      Risposte: 4
      Ultimo Messaggio: 24-05-2008, 23: 47
    5. [Recuperato] Stili materiali in ADT2004
      Di RUGGIUNO nel forum Autocad architecture (ex ADT)
      Risposte: 0
      Ultimo Messaggio: 17-02-2008, 13: 17

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti