Risultati da 1 a 6 di 6
  1. #1
    Utente Standard L'avatar di citri
    Iscritto dal
    2008
    Messaggi
    189
    Professione
    Disegnatore meccanico
    Regione
    Lombardia
    Software
    Design Suite Ultimate 2016

    Predefinito Problema con aspetto e colore parti

    Ciao a tutti

    Da quando sono passato alla versione 2013, sto riscontrando un fastidiosissimo problema relativo all'aspetto delle parti.

    Per farvi un esempio metto una parte:

    immagine+5.JPG

    Come è facile intuire.... molte parti, sia create da me sia scaricate da internet, nonostante fino alla versione 2012 avevano i loro colori specifici che avevo attribuito (alluminio, inox, ecc, ecc), adesso hanno preso questa colorazione verde.
    Nonostante il materiale sia impostato correttamente, anche se seleziono la parte e provo a cambiare colore, resta sempre verde e accanto al nome del nuovo colore compare un asterisco

    Immagine+2.JPG

    Ho provato anche ad entrare nel Browser Aspetti ma sempre come nelle immagini allegate, l'aspetto risulta con la colorazione verde (che prima non aveva) e ad entrare nell'editor, la spunta della "Tinta" è sempre attiva e se la disattivo il colore perde si, la sua colorazione verde ma il più delle volte, il colore che ne risulta, è il classico grigino default.

    Qualcuno saprebbe aiutarmi? Grazie

    Immagine+3.JPG
    Immagine+4.JPG
    Immagini Allegate Immagini Allegate
    Ultima modifica di Sandra_ME30; 27-09-2012 alle 14: 12 Motivo: da immagini ad Allegati

  2. #2
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    E' la stessa cosa anche per me.Mi da ai nervi
    Tanti discorsi sui nuovi aspetti, e poi mi ritrovo colori come alluminio, acciai inox,che sono scuri come alcuni grigi metallizzati che vedi sulle auto.
    Il colore "cromato", che a rigor di logica dovrebbe essere +/- a specchio, e' bello grigio anche questo.
    Dovro' anch'io metterci mano e correggerli...
    Come al solito da un paio di releases non ci siamo !!
    Saluti
    Tarkus

  3. #3
    Utente Standard L'avatar di citri
    Iscritto dal
    2008
    Messaggi
    189
    Professione
    Disegnatore meccanico
    Regione
    Lombardia
    Software
    Design Suite Ultimate 2016

    Predefinito

    Allora non sono l'unico

    Stamattina ho "buttato" via 3 ore e credo di aver trovato (forse) una soluzione, non è proprio rapidissima però per lo meno sto riuscendo a sistemare il tutto.

    Praticamente, partendo da un assieme, apro tutte le parti che danno quel problema di colore, dopodichè faccio:

    Strumenti -> Materiale e Aspetto -> Cancella

    Poi clicco su Seleziona tutto -> e la spunta verde dell'ok

    A questo punto la parte ritorna con il colore originale che avevo impostato, sia del colore del materiale di cui è fatto, sia del colore che avevo settato anche senza avergli dato il materiale, sia del classico default se non avevo fatto nulla.

    Dopodichè faccio le mie eventuali correzzioni, se necessarie, e salvo

    Se tornando all'assieme la parte non si è aggiornata (a me succede ad esempio nei cilindri pneumatici scaricati da internet), seleziono la parte Rappresentazione -> Default

  4. #4
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da citri Visualizza Messaggio
    Allora non sono l'unico


    Strumenti -> Materiale e Aspetto -> Cancella

    Poi clicco su Seleziona tutto -> e la spunta verde dell'ok

    A questo punto la parte ritorna con il colore originale che avevo impostato, sia del colore del materiale di cui è fatto, sia del colore che avevo settato anche senza avergli dato il materiale, sia del classico default se non avevo fatto nulla.

    Rappresentazione -> Default
    Facendo come dici mi spunta questo messaggio,e' giusto il pulsante cancella che ho evidenziato in alto?
    Ma dimmi tu se ti sembra il colore dell'alluminio...
    Immagini Allegate Immagini Allegate
    Saluti
    Tarkus

  5. #5
    Utente Standard L'avatar di citri
    Iscritto dal
    2008
    Messaggi
    189
    Professione
    Disegnatore meccanico
    Regione
    Lombardia
    Software
    Design Suite Ultimate 2016

    Predefinito

    Quel messaggio è comparso anche a me quando ho cercato di modificare diverse parti che mi sembravano "sballate" nel colore.
    Effettivamente non risultavano sostituzioni e ho capito, ma non so perchè è successo, che alcuni colori che utilizzavo prima (bronzo, ottone, zinco) sono stati modificati direttamente nella libreria.

    Forse l'unica soluzione è aprire l'editor della libreria, selezionare il colore e modificarlo

  6. #6
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da citri Visualizza Messaggio
    Quel messaggio è comparso anche a me quando ho cercato di modificare diverse parti che mi sembravano "sballate" nel colore.
    Effettivamente non risultavano sostituzioni e ho capito, ma non so perchè è successo, che alcuni colori che utilizzavo prima (bronzo, ottone, zinco) sono stati modificati direttamente nella libreria.

    Forse l'unica soluzione è aprire l'editor della libreria, selezionare il colore e modificarlo
    Appunto:

    Due grosse palle
    Saluti
    Tarkus


  • Discussioni Simili

    1. Problema aggiornamento aspetto viste disegni
      Di braunfish nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 13-06-2012, 16: 04
    2. Risposte: 17
      Ultimo Messaggio: 29-02-2012, 15: 02
    3. Come applicare aspetto e colore a materiale?
      Di reggio nel forum Solidworks
      Risposte: 13
      Ultimo Messaggio: 03-01-2012, 10: 43
    4. Colore Aspetto relazionato al materiale
      Di lollone nel forum Creo Parametric - Configurazione
      Risposte: 9
      Ultimo Messaggio: 06-05-2009, 10: 11
    5. Problema con aspetto facce...
      Di BlueEyes73 nel forum Solidworks
      Risposte: 8
      Ultimo Messaggio: 30-01-2009, 18: 26

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti