Risultati da 1 a 2 di 2
  1. #1
    Utente poco attivo
    Iscritto dal
    2012
    Messaggi
    6
    Professione
    Progettista
    Regione
    italia
    Software
    solid edge

    Predefinito Problema con Motion SE18

    Salve a tutti,
    ho un problemino con la funzione Motion in SE 18:
    quando clicco su simula, non mi fa l'animazione e in compenso mi da questo errore:
    --- Simulating AC005.asm on martedì 24 luglio 2012 17:10:09, Frames: 50, Time: 2 ---
    Unknown exception caught in file W:\adamscxx\src\Asol\slv_intr.cxx, line 1313
    Unknown exception caught in file W:\adamscxx\src\Asol\slv_intr.cxx, line 1172

    cercando un pò sul web ho visto che è un problema conosciuto da alcuni ma non ho trovato niente nelle lingue a me comprensibili

    Convinto che fosse un mio errore ho fatto anche l'esercitazione ottenendo lo stesso errore...
    Aiuto

  2. #2
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    952
    Professione
    disegnatore
    Regione
    Romagna
    Software
    Solid Edge

    Predefinito

    mai visto nulla del genere. Cercando su google "Asol\slv_intr.cxx" tutti i risultati mostrano la stessa dicitura:
    "Unknown exception caught in file W:\adamscxx\src\Asol\slv_intr.cxx"
    e non ci sono pagine in inglese.
    La cosa più probabile è che è un errore che si presenta per le versioni tradotte (non inglese) di solid edge.
    Prova (ma ci metto i miei dubbi che possa risolvere), se hai possibilità di verificare e scaricare l'ultimo aggiornamento : http://ftp.ugs.com/solid_edge/ver18/SolidEdge/Update12/

    Pulisci i temp di windows.
    Se il problema persiste, rispondi qui nel forum indicando la versione di windows, e scheda video, forse qualcuno potrà suggerirti meglio.

    ciao


  • Discussioni Simili

    1. Problema inserimento funziona molla in "motion manager"
      Di NightHawk VII nel forum Solidworks
      Risposte: 7
      Ultimo Messaggio: 06-11-2010, 08: 17
    2. Motion
      Di Geppetto82 nel forum Solidworks
      Risposte: 6
      Ultimo Messaggio: 09-03-2010, 18: 57
    3. MOTION
      Di romina giu nel forum Solidworks
      Risposte: 0
      Ultimo Messaggio: 10-02-2010, 11: 10
    4. Problema con motion!!!
      Di Morris84 nel forum Solid Edge
      Risposte: 5
      Ultimo Messaggio: 21-09-2009, 09: 11
    5. Problema con parti standard SE18
      Di radio nel forum Solid Edge
      Risposte: 2
      Ultimo Messaggio: 22-01-2009, 10: 50

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti