Ciao a tutti.
devo creare una parte, (tipo un tubo con flange), dove in base al diametro variano il numero fori della flangia e spessori e altre cose.
Le funzione "se" usata in excel funziona benissimo, ma in solidworks nn ne vuole sapere.
Per la serie, se A<100 c=10 d=30 ecc ecc, se A<200 c=20 d=40 ecc ecc..
Spero di essere stato chiaro...

Esempio in excel: =SE(A1>1200;60;SE(A1>1000;60;SE(A1>630;50;SE(A1>40 0;40;SE(A1>160;30;25)))))

convertito in solidworks:
=if("diametro tubo@Schizzo1">1200;60;if("diametro tubo@Schizzo1">1000;60;if("diametro tubo@Schizzo1">630;50;if("diametro tubo@Schizzo1">400;40;if("diametro tubo@Schizzo1">160;30;25)))))

Ripeto, nn funziona...
Grazie