Risultati da 1 a 1 di 1
  1. #1
    RUGGIUNO
    Visitatore

    Predefinito [Recuperato] Loft sbagliati

    MauroS
    scritto il 2/9/2002 alle 14:25

    Facendo un loft fra due poligoni, il solido creato no è corretto, in particolare mi vengono due facce sbagliate.
    Se mi dite dove spedire il file risulta più facile capire il problema.



    Jarno
    scritto il 2/9/2002 alle 15:58

    Come saprai non vi è controllo sui risultati del loft.
    Cmq avrai provato a modificare il peso e l' angolo, e/o i punti di mappaggio, no?

    Puoi spedirmi il file (zippalo) a jk300athotmail.com
    ciao



    MauroS
    scritto il 2/9/2002 alle 16:16

    Ho provato di tutto ma non funzia.
    Ti ho spedito il file



    Jarno
    scritto il 3/9/2002 alle 13:46

    il problema: è uno dei lati grandi che ha 1 spigolo in mezzo a tutta lunghezza di troppo?
    Lo shizzo2 contiene un pto di schizzo e una linea di troppo che causa il problema.
    Devi toglierli.

    se ho capito male rispiegamelo
    ciao



    MauroS
    scritto il 3/9/2002 alle 14:41

    Problema risolto.
    Ho tolto quote e linee proiettate e il loft funziona correttamente.

    Ma perche non posso lasciare in uno schizzo qualche semplice linea di riferimento ?

    Esiste un modo per disegnare delle linee di costruzione come in Solidworks ?



    Jarno
    scritto il 4/9/2002 alle 07:56

    Non era necessario togliere tutte le linee proiettate, basta togliere quella esterna.
    Non conosco SW, ma le linee di costruzione in Inv le ottieni selezionando la voce nel menu a tendina "Stile". Certo che pero' in questo caso lo stile giusto sembrava non impedire di considerarle nella costruzione del loft
    In realtà il problema era causato dal pto schizzo (che peraltro non era necessario in quanto Inv riconosce il pto di mezzo di una linea come vincolo) piu' che dalla linea.
    Ad ogni modo ho provato a ricostuire il tuo pezzo da zero (con la linea causa dell' errore), ma il problema non mi si presenta. Questo per dire che probabilmente hai eseguito male una operazione e cio' ha fatto si che si generasse questo errore.
    Ultima modifica di Sandra_ME30; 08-04-2008 alle 00: 02


  • Discussioni Simili

    1. Loft
      Di Elvis nel forum NX (Unigraphics)
      Risposte: 23
      Ultimo Messaggio: 26-02-2010, 19: 13
    2. Sezione e dettaglio sbagliati
      Di cacciatorino nel forum Solid Edge
      Risposte: 21
      Ultimo Messaggio: 17-10-2008, 12: 54
    3. [Recuperato] Elisse e loft
      Di RUGGIUNO nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 24-02-2008, 13: 32
    4. [Recuperato] Dubbi funzione loft
      Di Oldwarper nel forum Solidworks
      Risposte: 0
      Ultimo Messaggio: 08-02-2008, 10: 19
    5. loft tramogge
      Di welding nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 15-01-2008, 22: 06

    Chi Ha Letto Questa Discussione negli Ultimi 200 Giorni: 0

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti