Risultati da 1 a 7 di 7

Discussione: Non mi legge le macro

  1. #1
    Utente Standard L'avatar di Dirotec
    Iscritto dal
    2007
    Messaggi
    848
    Professione
    Tiro righe intermittenti e curve ondulate
    Regione
    San Pietroni Street
    Software
    Me10,OSD,Autocad

    Predefinito Non mi legge le macro

    Giorno

    come già ho accennato per risolvere il problema della scheda grafica ho reinstallato tutto, ed ho copiato le impostazioni dei miei menu macro tali e quali come avevo prima ora non mi legge piu le lisp.......
    che sa darmi una dritta
    grazie
    Marco

  2. #2
    Utente Standard L'avatar di Dirotec
    Iscritto dal
    2007
    Messaggi
    848
    Professione
    Tiro righe intermittenti e curve ondulate
    Regione
    San Pietroni Street
    Software
    Me10,OSD,Autocad

    Predefinito

    risolto

    grazie

  3. #3
    Utente poco attivo
    Iscritto dal
    2008
    Messaggi
    3
    Professione
    Tennnnnigrafo digitale
    Regione
    Lombardia
    Software
    Modeling 2006

    Predefinito

    Citazione Originariamente Scritto da Dirotec Visualizza Messaggio
    Giorno

    come già ho accennato per risolvere il problema della scheda grafica ho reinstallato tutto, ed ho copiato le impostazioni dei miei menu macro tali e quali come avevo prima ora non mi legge piu le lisp.......
    che sa darmi una dritta
    grazie
    Marco
    Ciao! anch'io ho trasferito l'installazione su altro computer, e adesso mi da errore nel caricamento delle lisp dei pacchetti SW terzi (...pacchetti della CDM Isigraf).
    Visto che sei riuscito a risolvere il problema, potresti dirmi come hai fatto? Grazie!

  4. #4
    Utente Standard L'avatar di Dirotec
    Iscritto dal
    2007
    Messaggi
    848
    Professione
    Tiro righe intermittenti e curve ondulate
    Regione
    San Pietroni Street
    Software
    Me10,OSD,Autocad

    Predefinito

    Citazione Originariamente Scritto da LukeSkywalker Visualizza Messaggio
    Ciao! anch'io ho trasferito l'installazione su altro computer, e adesso mi da errore nel caricamento delle lisp dei pacchetti SW terzi (...pacchetti della CDM Isigraf).
    Visto che sei riuscito a risolvere il problema, potresti dirmi come hai fatto? Grazie!
    Guarda io te lo dico ma nemmeno io so come fà a funzionare.
    Dove avevo prima le macro mi leggeva un percorso che andava a leggermele nella directory del osd2006 quando le ho spostate ho messo in ordine e gli ho dato il percorso del osd 2007, qui non mi funzionava. Ho rimesso il percorso 2006 e funziona. Non chiedermi il perchè.
    Mi sa che però non ti sarà di grande aiuto.
    Ciao

  5. #5
    Utente Standard L'avatar di Shaba
    Iscritto dal
    2007
    Messaggi
    404
    Professione
    Disegnatore
    Regione
    Lazio+Veneto
    Software
    Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX

    Predefinito

    Controllate sempre le variabili d'ambiente...

  6. #6
    Utente Standard L'avatar di Dirotec
    Iscritto dal
    2007
    Messaggi
    848
    Professione
    Tiro righe intermittenti e curve ondulate
    Regione
    San Pietroni Street
    Software
    Me10,OSD,Autocad

    Predefinito

    Citazione Originariamente Scritto da Shaba Visualizza Messaggio
    Controllate sempre le variabili d'ambiente...
    sarebbe a dire?
    grazie

  7. #7
    Utente Standard L'avatar di Shaba
    Iscritto dal
    2007
    Messaggi
    404
    Professione
    Disegnatore
    Regione
    Lazio+Veneto
    Software
    Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX

    Predefinito

    Quando da dos fai:
    SET
    ti compare una sfilza di veriabili settate a livello di sistema operativo.
    Vedi anche qua: hakkatitipi://it.wikipedia.org/wiki/Variabile_d'ambiente
    Su cui talvolta sono definiti i percorsi usati dal programma.
    Di tuo interesse potrebbe essere la variabile
    SDSITECUSTOMIZEDIR=X:/dir_pers_OSD


  • Discussioni Simili

    1. SINUMERIK 840 D non mi legge un programma in ISO
      Di LuisVito nel forum CAM forum generale
      Risposte: 5
      Ultimo Messaggio: 05-10-2010, 20: 12
    2. Legge di flusso dell'ergal
      Di Mike88 nel forum Stampaggio industriale
      Risposte: 1
      Ultimo Messaggio: 06-03-2010, 08: 22
    3. Non legge parametri di volume
      Di AK-47 nel forum Creo Parametric - Messa in tavola
      Risposte: 9
      Ultimo Messaggio: 26-03-2009, 22: 51
    4. Legge di Coulomb
      Di gianluca1991 nel forum Elettrica/Elettronica
      Risposte: 6
      Ultimo Messaggio: 14-10-2008, 09: 34
    5. La Legge 46/90 è ancora in vigore ?!
      Di gfrank nel forum Impianti
      Risposte: 3
      Ultimo Messaggio: 13-03-2008, 13: 54

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti