Risultati da 1 a 4 di 4
  1. #1
    Utente poco attivo
    Iscritto dal
    2011
    Messaggi
    1
    Professione
    Ingegnere
    Regione
    Umbria
    Software
    inventor

    Predefinito PROBLEMI DI INSTALLAZIONE E AVVIO INVENTOR 9

    Buon giorno a tutti; ho provato ad installare INVENTOR SUITE 2009 su windows 7 home; al primo tentativo l'installazione si è bloccata (o meglio è proseguita per circa 5 ore finchè non l'ho bloccata) quando stavo installando AWS; ho riprovato dopo aver disinstallato tutto ma gli esiti sono stati gli stessi. Infine ho installato soltanto INVENTOR 9 (senza aws e le librerie). Si è conclusa positivamente. Ho aperto il programma, ho iniziato un primo disegno, l'ho chiuso insieme ad INVENTOR, poi quando ho provato ad aprirlo di nuovo, INVENTOR si blocca ed appare la seguente scritta: "AUTODESK INVENTOR 2009 HA SMESSO DI FUNZIONARE
    Windows: si è verificato un problema che impedisce il funzionamento corretto del programma. Se è disponibile una soluzione, verrà chiuso il programma e inviata una notifica automatica."
    Ho provato allora a disinstallare e riinstallare diverse volte ma non ho risolto il problema. La stessa messaggio mi appare anche quando tento di aprire direttamente INVENTOR.

    Avete una soluzione da propormi?
    Grazie

  2. #2
    Utente Senior L'avatar di Tristan
    Iscritto dal
    2009
    Messaggi
    4885
    Professione
    Application Engineer
    Regione
    Trentino
    Software
    AutoCAD Civil 3D, Revit e altre amenità

    Predefinito

    Hai controllato che INV 2009 sia compatibile con Windows 7 home? No perchè INV 2009 è uscito a metà 2008 e a ricordo non mi pare che WIN7 fosse già sul mercato a quel tempo...

  3. #3
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da Simone Panico Visualizza Messaggio
    Buon giorno a tutti; ho provato ad installare INVENTOR SUITE 2009 su windows 7 home; al primo tentativo l'installazione si è bloccata (o meglio è proseguita per circa 5 ore finchè non l'ho bloccata) quando stavo installando AWS; ho riprovato dopo aver disinstallato tutto ma gli esiti sono stati gli stessi. Infine ho installato soltanto INVENTOR 9 (senza aws e le librerie). Si è conclusa positivamente. Ho aperto il programma, ho iniziato un primo disegno, l'ho chiuso insieme ad INVENTOR, poi quando ho provato ad aprirlo di nuovo, INVENTOR si blocca ed appare la seguente scritta: "AUTODESK INVENTOR 2009 HA SMESSO DI FUNZIONARE
    Windows: si è verificato un problema che impedisce il funzionamento corretto del programma. Se è disponibile una soluzione, verrà chiuso il programma e inviata una notifica automatica."
    Ho provato allora a disinstallare e riinstallare diverse volte ma non ho risolto il problema. La stessa messaggio mi appare anche quando tento di aprire direttamente INVENTOR.

    Avete una soluzione da propormi?
    Grazie

    Prova a disabilitare totalmente lo "user access control" e antivirus (se ce l'hai) e riprova. Se cosi' va, fatti un account non administrator e lavora con quello nella vita quotidiana,e riserva l'admin solo per compiti di manutenzione sulla tua macchina (disabilitare l'UAC e andare in internet come admin significa liberare praterie a virus e trojan varii).

    Mi spiego: i programmi pre-vista e pre-seven non sanno di questo UAC, per cui se windows gli vieta di fare una cosa (tipicamente scrivere nel registro di sistema o nella cartella programmi), non vanno a chiedere allo UAC di essere temporaneamente abilitati, ma semplicemente si piantano oppue restano in attesa di autorizzazione divina a tempo indefinito. Questo divieto non esiste nelle versioni di windows fino a XP, se si e' administrator.



    stimarchetti.altervista.org - Progettazione Meccanica

  4. #4
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da Simone Panico;
    Buon giorno a tutti; ho provato ad installare INVENTOR SUITE 2009 su windows 7 home; al primo tentativo l'installazione .................................................. ..................................... problema. La stessa messaggio mi appare anche quando tento di aprire direttamente INVENTOR.

    Avete una soluzione da propormi?
    Grazie
    Visto che buona disponibilta' che trovi in questa sezione del forum ?????
    Percio' ,dal momento che sta entrando in questa "casa", non sarebbe male oltre che doveroso, andare nella sezione di presentazione e dirci, chi sei, cosa fai,quale release usi, (anche se lo hai scritto nel post, non sarebbe male se lo indicassi nel tuo profilo).
    Che ne dici ?
    Saluti
    Tarkus


  • Discussioni Simili

    1. problemi di avvio thinkdesign 9.0
      Di giuann nel forum Thinkdesign
      Risposte: 3
      Ultimo Messaggio: 10-07-2010, 10: 13
    2. problemi di Installazione Inventor e Mechanical
      Di AngeloB nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 08-04-2010, 11: 46
    3. Problemi installazione
      Di fenice consulenze nel forum Creo Parametric - Configurazione
      Risposte: 34
      Ultimo Messaggio: 05-11-2008, 13: 09
    4. Problemi installazione abaqus
      Di Max78 nel forum Abaqus
      Risposte: 0
      Ultimo Messaggio: 24-07-2008, 01: 42
    5. problemi di installazione
      Di rocco nel forum Powershape-Powermill
      Risposte: 12
      Ultimo Messaggio: 14-03-2008, 01: 02

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti