Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18
  1. #1
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    129
    Professione
    Programmatore
    Regione
    Lombardia
    Software
    SW

    Predefinito SW2011 con W7/64 vs XP/32

    Ho due PC quasi identici

    Quadro FX 4600
    CPU dual core a 4Ghz (overclock)
    4 Gb ram (32 bit) 8 Gb ram (64 bit)
    disco SSD ad alte prestazione (7.2 il punteggio dato da win7)

    MA............quello con WIN7 64 bit è TREMENDAMENTE più lento di quello con XP32 bit

    ma quando dico tremendamente...intendo TREMENDAMENTE

    Ho provato ad aggiornare i driver della scheda video ma nulla, le impostazioni sembrano identiche...ma la differenza di velocità è imbarazzante !

    qualche idea ?

  2. #2
    Bannato
    Iscritto dal
    2010
    Messaggi
    581
    Professione
    LAN Admin
    Regione
    18.730230° E ~ 51.595594° N
    Software
    Map2006 & GIS opensource

    Predefinito

    Un momento: la differenza abissale si presenta solo durante l'uso di SW, o anche di altri programmi?

    Se riavvii entrambi i pc in modalita' provvisoria, le prestazioni tendono ad equivalersi, o non cambia niente?

    :)

  3. #3
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    129
    Professione
    Programmatore
    Regione
    Lombardia
    Software
    SW

    Predefinito

    Solo con SW

    E' lento sia a gestire la grafica che a fare qualunque operazione.

    Il mio notebook (Dell M65 co SW2011 e xp) è più veloce

  4. #4
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Citazione Originariamente Scritto da Brigno Visualizza Messaggio
    Solo con SW

    E' lento sia a gestire la grafica che a fare qualunque operazione.

    Il mio notebook (Dell M65 co SW2011 e xp) è più veloce
    Assicurati di non avere la dissezione attivata.

  5. #5
    Bannato
    Iscritto dal
    2010
    Messaggi
    581
    Professione
    LAN Admin
    Regione
    18.730230° E ~ 51.595594° N
    Software
    Map2006 & GIS opensource

    Predefinito

    Se l'hardware e' identico, allora potrebbe essere un'incompatibilita' di SW a 32bit installato su Win64.

    Comunque non hai risposto alla mia seconda domanda, che eliminerebbe ogni dubbio riguardo a possibili conflitti con altri programmi caricati in memoria...

    :)

  6. #6
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    129
    Professione
    Programmatore
    Regione
    Lombardia
    Software
    SW

    Predefinito

    W7/64 con sw2011/64 Xp/32 con SW2011/32

    non ho provato in modalità provvisoria.

    Tra le altre cose se disabilito l'opzione openGL la parte grafica ritorna ad essere fluida ma durante gli zoom si crea un piccolo quadradratino e non si aggiorna la schermata rendendo il SW inutilizzabile.

    Ho provato anche ad invertire le deu schede video ma il problema è rimasto

  7. #7
    Bannato
    Iscritto dal
    2010
    Messaggi
    581
    Professione
    LAN Admin
    Regione
    18.730230° E ~ 51.595594° N
    Software
    Map2006 & GIS opensource

    Predefinito

    Prova ad installare questo driver (esatto, in inglese!!)

    Se non migliora, tenta la modalita' provvisoria.

    :)

  8. #8
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da Brigno Visualizza Messaggio
    ...Tra le altre cose se disabilito l'opzione openGL...
    Aspetta un attimo..
    Con schede Quadro (quindi con OpenGl hardware "nativo") quell'opzione non và abilitata.

    Comunque anche a me sembra che le nuove WS Xeon con Win7 e SWX64, QuadroFX3800, siano "proporzionalmente" più lente del vecchio XP Pro32 e SWX32.
    Certamente più lente di questo PC assemblato che ho a casa, Quad9550 (@3.2GHz), GeFo8800GTX (moddata in QFX5600, ma anche con FX3500 originale), XP e SWX a 32 bit.
    Checchè se ne dica della "potenza grafica" io noto che un buon OverClock alla frequenza del processore porta tangibili benefici (e purtroppo alle WS Dell in ditta non posso farlo).

    Riguardo agli artefatti (quadratino o rettangolino) ed al bloccaggio della schermata con Win7 (mai successo con XP) lo fa anche a me in ufficio, ma solo con gli utenti. Se accedo come Admin non succede e tutto sembra "girare meglio".. chi sa spiegare e rimediare questa cosa?

    Saluti
    Marco

  9. #9
    Utente Senior
    Iscritto dal
    2010
    Messaggi
    1069
    Professione
    Progettista
    Regione
    Veneto
    Software
    SolidWorks 2013 SP1.0

    Predefinito

    Citazione Originariamente Scritto da sampom Visualizza Messaggio
    Aspetta un attimo..
    Comunque anche a me sembra che le nuove WS Xeon con Win7 e SWX64, QuadroFX3800, siano "proporzionalmente" più lente del vecchio XP Pro32 e SWX32.
    Certamente più lente di questo PC assemblato che ho a casa, Quad9550 (@3.2GHz), GeFo8800GTX (moddata in QFX5600, ma anche con FX3500 originale), XP e SWX a 32 bit.
    Saluti
    Marco
    Io ho notato il contrario...
    In azienda abbiamo tutti XP Pro 32-bit.
    Poi essendo amministratori dei PC, qualche utente lo ha sporcato installando tutto quello che scaricava da Internet.
    Così si è deciso di formattare quei PC ritenuti sporchi.
    Essendo un'azienda grande, noi abbiamo le licenze corporate.
    Quindi su quei PC abbiamo installato Windows 7 a 64-bit.
    La differenza si nota, grazie al 64-bit.
    Chiaramente l'HW è lo stesso e supporta il 64-bit.
    Prova a fare dei test con l'OpenGL abilitato e vedere se è meglio il 32-bit o il 64-bit.
    Se è meglio, significa che hai dei problemi con i driver video.

  10. #10
    Moderatore Solidworks L'avatar di re_solidworks
    Iscritto dal
    2007
    Messaggi
    3919
    Professione
    Progettista
    Regione
    Veneto
    Software
    Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016

    Predefinito

    Mi pare strano, io ho passato le vecchie workstation (dell 490 - xeon 5160 - quadro 3500) da xp a 7X64 e non sono più lente di prima, direi che a livello di prestazioni non vedo grosse differenze.
    Per quanto riguarda le nuove workstation (sia dell che assemblate) direi che win7x64 va bene e swx gira bello fluido.
    Anche il notebook (m6400) passato da xpx64 a 7x64 va bene e non mi da problemi.


  • Pagina 1 di 2 12 UltimaUltima

    Discussioni Simili

    1. Modi di lavorare con SW2011:consigli.
      Di p@po nel forum Solidworks
      Risposte: 41
      Ultimo Messaggio: 10-03-2014, 23: 29

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti