Risultati da 1 a 2 di 2
  1. #1
    Utente Standard L'avatar di Catafratto
    Iscritto dal
    2011
    Messaggi
    809
    Professione
    Disegnatore/progettista
    Regione
    Veneto
    Software
    Inventor 2016

    Predefinito Vincoli con massimo e minimo in assiemi flessibili (INV 2011)

    Innanzitutto ciao a tutti!

    Sto facendo una macchina dove uno sportello viene tenuto aperto da una coppia di molle a gas. Ho fatto un'assieme della molla gas, stelo+camicia, e le ho vincolate perno-foro impostando un massimo/minimo per la corsa, e tutto funziona bene. Monto le molle sullo sportello, rendo gli assiemi flessibili, muovo lo sportello e tutto va bene. Dopo un po', però, mi compare la "croce rossa" di errore, anche se tutto continua a funzionare senza intoppi; attivo comunque il Design Doctor, confermo tutto senza modificare nulla, l'errore (che è generato proprio dal vincolo perno/foro sulla molla a gas) sparisce per ritornare dopo un po'. Niente di grave, ma sono curioso di sapere se è un problema che altri hanno avuto e magari risolto.

    Grazie
    Spesso astuzia ed intelligenza sono molto più efficaci dell'ottusa forza bruta: ma non ho proprio tempo di cercare qualcun alltro...

  2. #2
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da Catafratto Visualizza Messaggio
    Innanzitutto ciao a tutti!

    Sto facendo una macchina dove uno sportello viene tenuto aperto da una coppia di molle a gas. Ho fatto un'assieme della molla gas, stelo+camicia, e le ho vincolate perno-foro impostando un massimo/minimo per la corsa, e tutto funziona bene. Monto le molle sullo sportello, rendo gli assiemi flessibili, muovo lo sportello e tutto va bene. Dopo un po', però, mi compare la "croce rossa" di errore, anche se tutto continua a funzionare senza intoppi; attivo comunque il Design Doctor, confermo tutto senza modificare nulla, l'errore (che è generato proprio dal vincolo perno/foro sulla molla a gas) sparisce per ritornare dopo un po'. Niente di grave, ma sono curioso di sapere se è un problema che altri hanno avuto e magari risolto.

    Grazie
    Quella dei vincoli che dopo un po' vanno in errore lo fa anche a me e non solo con la 2011.
    L'errore e' evidentemente apparente, perche' basta confermarli con Design Doctor, e si riaggiusta...
    Non ho mai capito perche'....
    Saluti
    Tarkus


  • Discussioni Simili

    1. assiemi flessibili
      Di sergio_moni nel forum Solid Edge
      Risposte: 3
      Ultimo Messaggio: 17-02-2011, 09: 52
    2. Vincoli negli assiemi
      Di Pietro_1 nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 15-09-2010, 13: 37
    3. assiemi flessibili
      Di KLA#27 nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 28-10-2008, 17: 27
    4. Partita IVA a regime minimo HELP!
      Di dmd nel forum Forum generale della professione e del lavoro
      Risposte: 14
      Ultimo Messaggio: 02-02-2008, 00: 36
    5. assiemi flessibili
      Di davide75 nel forum Inventor
      Risposte: 4
      Ultimo Messaggio: 07-01-2008, 21: 43

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti