Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18
  1. #1
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    51
    Professione
    ingegnere
    Regione
    piemonte
    Software
    inventor 11

    Predefinito inventor 2011 - parte adattativa..

    scusate, ho da poco INV2011, non riesco più ad usare l'adattatività come facevo su INV11...
    ad esempio, ho due pulegge, poi ho una cinghia fatta con uno sweep, il percorso della cinghia è definito da uno schizzo.
    con INV11 questo schizzo, non appena proiettavo le pulegge, diventava adattativo e spostando una puleggia si spostava anche l'arco della puleggia che era concentrico alla proiezione della puleggia.

    con INV2011 questo non funziona, se sposto una puleggia scompare nello schizzo la proiezione e basta...

    oppure, una piastra con dei fori fatti utilizzando la proiezione dei bulloni....
    spostando i bulloni spostavo i fori....

    secondo me è un problema di settaggi nelle opzioni applicazione, ma le ho già provate tutte....

    qualcuno mi può aiutare?

    grazie...

  2. #2
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Non saprei, Anch'io disegno le puleggie +cinghie come te; se sposto la puleggia pero', mi si adatta lo schizzo normalmente.
    Un dubbio mi viene a mente: ma tu lo schizzo lo fai in assieme vero?
    Saluti
    Tarkus

  3. #3
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    64
    Professione
    Tecnico
    Regione
    Piemonte
    Software
    Autocad, Mchanical, Inventor 2012

    Predefinito

    con INV2011 questo non funziona, se sposto una puleggia scompare nello schizzo la proiezione e basta...
    La cinghia è adattiva?

  4. #4
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    51
    Professione
    ingegnere
    Regione
    piemonte
    Software
    inventor 11

    Predefinito

    Citazione Originariamente Scritto da Daniele_69 Visualizza Messaggio
    La cinghia è adattiva?
    certo, la cinghia è adattatitiva, però mentre INV11 faceva diventare qualunque pezzo adattativo se si proiettava sullo schizzo una geometria di un altro pezzo, con INV2011 questo non succede...
    cmq, anche se "forzo" con il tasto destro del mouse l'adattività, non cambia nulla.....
    se sposto la parte che ha generato le proiezioni, lo schizzo della parte adattativa non cambia....
    lo si vede anche dal colore delle linee, che hanno quello di quelle non vincolate....

  5. #5
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da pagatti Visualizza Messaggio
    certo, la cinghia è adattatitiva, però mentre INV11 faceva diventare qualunque pezzo adattativo se si proiettava sullo schizzo una geometria di un altro pezzo, con INV2011 questo non succede...
    cmq, anche se "forzo" con il tasto destro del mouse l'adattività, non cambia nulla.....
    se sposto la parte che ha generato le proiezioni, lo schizzo della parte adattativa non cambia....
    lo si vede anche dal colore delle linee, che hanno quello di quelle non vincolate....
    No, scusa, ma il colore delle linee proiettate e' verde e rimane verde; quindi penso che tu ti riferisca alle linee che vai a disegnare vincolate alle proiettate...
    Piuttosto,dimmi se fai questi passi:
    -Crea parte
    -fai lo schizzo su un piano mediano o su una faccia della puleggia,
    -proietti i tuoi diametri
    -aggiungi le tue linee e/o archi vincolati alle proiettate
    -esci dallo schizzo
    -fai lo schizzo profilo sweep
    -sweep
    -salvi la parte.

    Comunque, la migliore sarebbe se tu potessi postare i files, cosi' vedo se mi da anche a me queto problema
    Saluti
    Tarkus

  6. #6
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    51
    Professione
    ingegnere
    Regione
    piemonte
    Software
    inventor 11

    Predefinito

    Citazione Originariamente Scritto da Tarkus Visualizza Messaggio
    No, scusa, ma il colore delle linee proiettate e' verde e rimane verde; quindi penso che tu ti riferisca alle linee che vai a disegnare vincolate alle proiettate...
    Piuttosto,dimmi se fai questi passi:
    -Crea parte
    -fai lo schizzo su un piano mediano o su una faccia della puleggia,
    -proietti i tuoi diametri
    -aggiungi le tue linee e/o archi vincolati alle proiettate
    -esci dallo schizzo
    -fai lo schizzo profilo sweep
    -sweep
    -salvi la parte.

    Comunque, la migliore sarebbe se tu potessi postare i files, cosi' vedo se mi da anche a me queto problema
    per far capire meglio a tutti, posto una semplice piastra con 2 bulloni:
    lo schizzo per generare i fori sulla piastra è adattativo, e con INV11 spostando un bullone si spostava il foro sulla piastra...
    adesso NO! lo schizzo NON E' ADATTATIVO, lo si vede dal colore delle linee di proiezione dei fori, che sono blu e non nere come le linee completamente vincolate del contorno esterno della piastra...
    N.B.: con INV11 lo schizzo DIVENTAVA adattativo quando proiettavo, con INV2011 NO, e rimane non adattativo anche se gli impongo l'adattatività con il mouse, compare solo il simbolino dell'adattatività....
    ma secondo me è solo un problema di qualche opzione di settaggio....
    File Allegati File Allegati

  7. #7
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Ti ri-posto un mio esempio con una cinghia costruita intorno a due pulegge
    e con un foro creato modificando la parte in assieme,e legando lo schizzo del foro ad un piano gia' esistente in assieme.
    In effetti per il foro funziona come dici tu,se sposto il piano non si adatta anche se e' spuntata l'adattivita'.
    Mentre per la cinghia funziona tutto bene.
    Ho dato un'occhiata alle impostazioni documento e/o applicazione e mi sembra che vada tutto bene;quindi c'e bisogno di qualcuno con la soluzione che adesso ci sfugge....

    P.S.
    Piccola correzione a quanto detto nel mio precedente post:
    Le linee proiettate sono di colore verde, salvo quelle di proiezione di piani in schizzi in ambiente assieme.
    Il perche' non lo so' e mi sa che il problema sia proprio questo....
    File Allegati File Allegati
    Ultima modifica di Tarkus; 19-01-2011 alle 11: 32 Motivo: Ho aggiunto il p.s.
    Saluti
    Tarkus

  8. #8
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    64
    Professione
    Tecnico
    Regione
    Piemonte
    Software
    Autocad, Mchanical, Inventor 2012

    Predefinito

    E' adattiva, il foro è adattivo ma si nota che sotto lo schizzo adattivo del foro non ci sono riferimenti, quindi in realtà non si adatta.
    Vai in Opzioni apllicazione, scheda Assieme. Metti la spunta alla voce "Abilita proiezione geometria [...] durante la modellazione locale".
    Questo dovrebbe mettere a posto le cose. Facci sapere.
    Ciao

  9. #9
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    E' gia' spuntato nella mia applicazione, ma non funziona.....
    Saluti
    Tarkus

  10. #10
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    64
    Professione
    Tecnico
    Regione
    Piemonte
    Software
    Autocad, Mchanical, Inventor 2012

    Predefinito

    E' sull'Inventor di Pagatti che probabilmente non è spuntata.
    Se sul tuo (Tarkus) proietti un bullone sulla piastra e poi sposti il bullone, secondo me funziona. Non funziona su quelli già proiettati in quanto in realtà non sono adattivi.


  • Pagina 1 di 2 12 UltimaUltima

    Discussioni Simili

    1. Risposte: 5
      Ultimo Messaggio: 24-06-2011, 09: 46
    2. Subscription Inventor 2011
      Di AngeloB nel forum Inventor
      Risposte: 12
      Ultimo Messaggio: 15-03-2011, 15: 00
    3. Inventor 2011 Crash
      Di Nosf3r nel forum Inventor
      Risposte: 17
      Ultimo Messaggio: 28-02-2011, 10: 55
    4. inventor LT 2011
      Di MP 69 nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 31-12-2010, 17: 16
    5. S.P.1 INVENTOR 2011
      Di Peppe nel forum Inventor
      Risposte: 1
      Ultimo Messaggio: 31-08-2010, 11: 33

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti