Risultati da 1 a 7 di 7
  1. #1
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    27
    Professione
    Progettazione/Organizzazione
    Regione
    Piemonte
    Software
    SW10 (attuale)

    Predefinito Errore in ricerca con SolidWorks Explorer

    Buon giorno a tutti,

    sono da poco approdato, causa cambio lavoro, su SW10 da Inventor (avevo in passato usato già SW sino alla 2005) il prima possibile (giuro), farò una presentazione, in questo momento sono in ufficio avevo bisogno di provare a vedere se qualche anima pia può aiutarmi con un problema pratico.

    Sto cercando di utilizzare solidworks explorer per ricercare parti/assiemi/disegni sfruttando la possibilità di ricercare "per proprietà"

    nei nostri file di parte ho introdotto delle proprietà (file\proprietà\elenco personalizzato...) con nomi nostri, che vengono richiamate nei cartigli dei disegni, nelle BOM e così via. Fin qui tutto sembra funzionare.

    es.
    proprietà>>>valore
    massa1>>>120
    massa2>>>131
    massa3>>>200

    Voglio trovare quei documenti in cui il parametro massa1 è settato a 120
    Nel campo di ricerca di SWexplorer
    -se digito "120", oppure 120, mi trova tutti i documenti che riportano "120" da qualche parte;
    -se digito, come pensavo di dover fare massa1: "120", oppure massa1: 120, non mi trova nulla;
    - se digito "massa1" trovo i documenti in cui la stringa è presente o in cui esiste quella proprietà;

    i percorsi di ricerca sono settati, ho provato a cercare in giro per le guide se sto formattando male la stringa di ricerca, ma non ne esco.

    Scusate, penso sia una banalità, ma sono bloccato.
    Grazie in anticipo,
    A.

  2. #2
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Citazione Originariamente Scritto da andrea.boerio Visualizza Messaggio
    Buon giorno a tutti,

    sono da poco approdato, causa cambio lavoro, su SW10 da Inventor (avevo in passato usato già SW sino alla 2005) il prima possibile (giuro), farò una presentazione, in questo momento sono in ufficio avevo bisogno di provare a vedere se qualche anima pia può aiutarmi con un problema pratico.

    Sto cercando di utilizzare solidworks explorer per ricercare parti/assiemi/disegni sfruttando la possibilità di ricercare "per proprietà"

    nei nostri file di parte ho introdotto delle proprietà (file\proprietà\elenco personalizzato...) con nomi nostri, che vengono richiamate nei cartigli dei disegni, nelle BOM e così via. Fin qui tutto sembra funzionare.

    es.
    proprietà>>>valore
    massa1>>>120
    massa2>>>131
    massa3>>>200

    Voglio trovare quei documenti in cui il parametro massa1 è settato a 120
    Nel campo di ricerca di SWexplorer
    -se digito "120", oppure 120, mi trova tutti i documenti che riportano "120" da qualche parte;
    -se digito, come pensavo di dover fare massa1: "120", oppure massa1: 120, non mi trova nulla;
    - se digito "massa1" trovo i documenti in cui la stringa è presente o in cui esiste quella proprietà;

    i percorsi di ricerca sono settati, ho provato a cercare in giro per le guide se sto formattando male la stringa di ricerca, ma non ne esco.

    Scusate, penso sia una banalità, ma sono bloccato.
    Grazie in anticipo,
    A.
    Nemmeno con la ricerca per parola chiave ??
    Immagini Allegate Immagini Allegate

  3. #3
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    27
    Professione
    Progettazione/Organizzazione
    Regione
    Piemonte
    Software
    SW10 (attuale)

    Predefinito

    Citazione Originariamente Scritto da Mike1967 Visualizza Messaggio
    Nemmeno con la ricerca per parola chiave ??
    Innanzitutto grazie,

    il fatto è che le proprietà abbiamo inserito nei nostri componenti non appaiono nell'elenco delle parole chiave.

    Se vado in modifica elenco da dentro SW le trovo tutte (ho già settato il percorso verso il file delle proprietà) ma da SW EXplorer non riesco a farle riconoscere come parole chiave.

    ??

  4. #4
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    27
    Professione
    Progettazione/Organizzazione
    Regione
    Piemonte
    Software
    SW10 (attuale)

    Predefinito

    La settimana scorsa ho partecipato alla presentazione delle nuove funzioni 2011 (noi non abbiamo ancora fatto l'aggiornamento), e non ho trovato suggerimenti.
    Mi sembra quindi di capire che non c'è modo di aggiungere i nomi delle nostre proprietá personalizzate all'elenco delle key words??
    Magari provando da file registro o altri settaggi di più basso livello?
    Qualcuno di voi ha mai provato?
    Ciao, A.

  5. #5
    Utente Senior
    Iscritto dal
    2010
    Messaggi
    1069
    Professione
    Progettista
    Regione
    Veneto
    Software
    SolidWorks 2013 SP1.0

    Predefinito

    La sintassi corretta è :
    massa1: 120

    Ti devo dire che mi ricordo di una limitazione che non so se è sparita, quella in cui la proprietà personalizzata deve risiedere in 'Personalizzato' e non in 'Specifiche di configurazione'.

  6. #6
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    27
    Professione
    Progettazione/Organizzazione
    Regione
    Piemonte
    Software
    SW10 (attuale)

    Predefinito

    Citazione Originariamente Scritto da SolidUser Visualizza Messaggio
    La sintassi corretta è :
    massa1: 120

    Ti devo dire che mi ricordo di una limitazione che non so se è sparita, quella in cui la proprietà personalizzata deve risiedere in 'Personalizzato' e non in 'Specifiche di configurazione'.
    Eppure è una strada che ho giá provato a percorrere ... e quando faccio così non trova nulla. La proprietà è in personalizzato :-(
    Se deve funzionare così allora può darsi che io abbia settato qualcos'altro non corretamente, oppure che non abbia settato qualcosa.

    Il fatto è che non riesco a far apparire le mie proprietá nell'elenco delle keywords di explorer, come suggeritomi da altri sopra.

  7. #7
    Utente Senior
    Iscritto dal
    2010
    Messaggi
    1069
    Professione
    Progettista
    Regione
    Veneto
    Software
    SolidWorks 2013 SP1.0

    Predefinito

    Citazione Originariamente Scritto da andrea.boerio Visualizza Messaggio
    Eppure è una strada che ho giá provato a percorrere ... e quando faccio così non trova nulla. La proprietà è in personalizzato :-(
    Se deve funzionare così allora può darsi che io abbia settato qualcos'altro non corretamente, oppure che non abbia settato qualcosa.

    Il fatto è che non riesco a far apparire le mie proprietá nell'elenco delle keywords di explorer, come suggeritomi da altri sopra.
    L'unico motivo è che deve essere indicizzato il file.
    Se il file risulta indicizzato, SW lo trova.
    Verifica nei percorsi di Windows search se ci sono.
    I file risiedono sul server o in locale ?
    Verifica se cliccando in Esplora risorse nel percorso dove risiedono le parti, windows ti dice che il percorso non è indicizzato.

    Quell'elenco è hard coded, quindi non ci si può fare niente e comunque sono ricerche speciali.
    Le proprietà personalizzate si trovano col metodo che hai usato.
    Tutto sta nella indicizzazione.


  • Discussioni Simili

    1. ricerca disegnatore solidworks
      Di marco moroni nel forum Offerte di lavoro
      Risposte: 0
      Ultimo Messaggio: 04-05-2010, 16: 29
    2. Errore in funzioni di libreria Solidworks
      Di SARA8082 nel forum Solidworks
      Risposte: 2
      Ultimo Messaggio: 03-12-2008, 11: 15
    3. RICERCA DISEGNATORE SOLIDWORKS
      Di Robert Half srl nel forum Offerte di lavoro
      Risposte: 4
      Ultimo Messaggio: 07-05-2008, 14: 37
    4. Internet Explorer 8
      Di arri nel forum Sistemi operativi e software di uso generale
      Risposte: 3
      Ultimo Messaggio: 06-03-2008, 12: 04

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti