Risultati da 1 a 8 di 8

Discussione: Problema modellazione

  1. #1
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    19
    Professione
    Stampaggio ottone
    Regione
    Piemonte
    Software
    Pro-Engineer 4

    Predefinito Problema modellazione

    Buongiorno a tutti!!
    Io dovrei realizzare un disegno in 3D di un particolare in ottone.

    Ho una base circolare, la parte superiore è un esagono deve avere un profilo "tondeggiante".
    Ho creato il cerchio di base, poi un livello sollevato con lo "schizzo" dell'esagono che mi serve ed infine la curva di riferimento con i gradi e le quote impostate da disegno.

    Usando il Blend di Sweep non mi genera il modello...come mai???
    Devo usare un altro comando?

    ringrazio tutti x le risposte

  2. #2
    Mod. Creo e Reverse Eng. L'avatar di maxopus
    Iscritto dal
    2007
    Messaggi
    6101
    Professione
    Progettista meccanico
    Regione
    Marche (PU)
    Software
    Creo Parametric

    Predefinito

    Dovresti farci capire meglio cosa vuoi ottenere (postare un'immagine o un disegno.
    Ti posto un file di esempio relativo ad una sweep da cerchio ad esagono.
    File Allegati File Allegati
    Non fatemi domande, non so fare.

  3. #3
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    19
    Professione
    Stampaggio ottone
    Regione
    Piemonte
    Software
    Pro-Engineer 4

    Predefinito

    Eccolo!! il concetto è quello...xò invertito

    ho postato un'immagine del progetto con gli schizzi che ho citato prima....spero sia di aiuto (non posso mettere quella del cjiente perchè ha i loghi dell'azienda)
    Immagini Allegate Immagini Allegate
    • Tipo File: jpg Part.JPG (28.6 KB, 36 Visualizzazioni)

  4. #4
    Utente Standard L'avatar di fenice consulenze
    Iscritto dal
    2007
    Messaggi
    211
    Professione
    Libero professionista
    Regione
    Lombardia
    Software
    Catia V5 e Pro-E

    Icon10

    Citazione Originariamente Scritto da zetapres Visualizza Messaggio
    Buongiorno a tutti!!
    Io dovrei realizzare un disegno in 3D di un particolare in ottone.

    Ho una base circolare, la parte superiore è un esagono deve avere un profilo "tondeggiante".
    Ho creato il cerchio di base, poi un livello sollevato con lo "schizzo" dell'esagono che mi serve ed infine la curva di riferimento con i gradi e le quote impostate da disegno.

    Usando il Blend di Sweep non mi genera il modello...come mai???
    Devo usare un altro comando?

    ringrazio tutti x le risposte

    Il comando che hai usato mi sembra corretto, l'unico accorgimento è che devi dividere lo schizzo del cerchio in tante parti, quanti sono gli spigoli dell'esagono.
    Maxopus, confermi?

  5. #5
    Mod. Creo e Reverse Eng. L'avatar di maxopus
    Iscritto dal
    2007
    Messaggi
    6101
    Professione
    Progettista meccanico
    Regione
    Marche (PU)
    Software
    Creo Parametric

    Predefinito

    Citazione Originariamente Scritto da fenice consulenze Visualizza Messaggio
    Il comando che hai usato mi sembra corretto, l'unico accorgimento è che devi dividere lo schizzo del cerchio in tante parti, quanti sono gli spigoli dell'esagono.
    Maxopus, confermi?
    Esatto nel passaggio fra diverse sezioni il numero di segmenti deve essere uguale e deve corrispondere anche il punto di inizio.

    Allego un esempio fatto con una boundary blend
    File Allegati File Allegati
    Ultima modifica di maxopus; 17-11-2010 alle 23: 08
    Non fatemi domande, non so fare.

  6. #6
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    94
    Professione
    Progettista - Project Manager
    Regione
    Veneto
    Software
    Pro-E, Ansys, Deform 3D, Star CCM+

    Predefinito estremi lato esagono e parte cincoferenza

    ciao a tutti!
    stavo provando a fare questo disegno e mi sono fermato al seguente punto:
    ho tracciato l'esagono e la circonferenza nei due rispettivi piani (con offset a piacere).
    Ora mi sono messo nel piano frontale, ma non riesco a tracciare la linea curva che collega gli estremi di uno dei lati dell'esagono e di una delle 6 parti della circonferenza (divisa precedentemente in 6 parti uguali).
    Come faccio a rendere tali punti "visibili" nel piano frontale?
    saluti a tutti
    lorenzo

  7. #7
    Utente Senior L'avatar di Preparation-H
    Iscritto dal
    2007
    Messaggi
    1051
    Professione
    Lavoro Monotono
    Regione
    Piemonte
    Software
    "Pala e Picco"

    Predefinito

    Citazione Originariamente Scritto da rory_the_king Visualizza Messaggio
    ciao a tutti!
    stavo provando a fare questo disegno e mi sono fermato al seguente punto:
    ho tracciato l'esagono e la circonferenza nei due rispettivi piani (con offset a piacere).
    Ora mi sono messo nel piano frontale, ma non riesco a tracciare la linea curva che collega gli estremi di uno dei lati dell'esagono e di una delle 6 parti della circonferenza (divisa precedentemente in 6 parti uguali).
    Come faccio a rendere tali punti "visibili" nel piano frontale?
    saluti a tutti
    lorenzo
    Sotto Sketch -> Riferimenti, nell'ambiente 2d.

    Ciao
    P-H
    Povera Italia, morta di fame per aver mangiato troppo!!!

  8. #8
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    94
    Professione
    Progettista - Project Manager
    Regione
    Veneto
    Software
    Pro-E, Ansys, Deform 3D, Star CCM+

    Predefinito

    riuscito!
    grazie mille!
    ma allora ho il seguente dubbio:
    - creo una sezione in un piano di sketch e creo sulla stesso alcuni punti di riferimento; quando passo a disegnare in un altro piano di sketch, i punti di riferimento creati prima esistono ancora? oppure per ogni piano vanno creati?


  • Discussioni Simili

    1. Modellazione IBRIDA e modellazione STANDARD
      Di ferrezio nel forum CATIA V5 CATPart
      Risposte: 9
      Ultimo Messaggio: 15-06-2012, 18: 32
    2. [URGENTE] Problema di modellazione
      Di maral nel forum Creo Parametric - Modellazione di parti e Lamiera
      Risposte: 0
      Ultimo Messaggio: 08-07-2010, 00: 55
    3. Problema modellazione Gancio di Trazione ferroviario
      Di accipiter84 nel forum Solid Edge
      Risposte: 27
      Ultimo Messaggio: 12-01-2010, 01: 06
    4. Problema con la modellazione
      Di ANGELA.C nel forum Revit
      Risposte: 1
      Ultimo Messaggio: 12-06-2009, 17: 30
    5. Problema modellazione auto
      Di Alberto82 nel forum Thinkdesign
      Risposte: 12
      Ultimo Messaggio: 03-10-2008, 11: 14

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  
    • Il codice BB è Attivato
    • Le faccine sono Attivato
    • Il codice [IMG] è Disattivato
    • Il codice [VIDEO] è Disattivato
    • Il codice HTML è Disattivato





    CAD3D.it - la community dei progettisti