Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: Problema con lamiera

  1. #1
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    205
    Professione
    Progettista
    Regione
    Emilia Romagna
    Software
    Solid Edge / Solid Works

    Predefinito Problema con lamiera

    Ciao a tutti! Lavorando a un particolare progetto mi sono trovato in questa situazione (uso SW 2008 sp 4.0):
    ho costruito la parte di lamiera che ho allegato; come potete vedere, è un pezzo relativamente semplice;
    la mi esigenza è quella di avere la superficie superiore lunga 700 mm perfettamente parallela alla base che porta le asole (ossia l'ultimo piego in fondo che farà da base di appoggio dovrà essere perfettamente parallelo alla superficie superiore lunga 700 mm);
    ho provato in diverse maniere (facendo un taglio parallelo al piano superiore e in altri mille modi) ma continuo ad avere una differenza di angolo leggerissima (che però mi dà parecchia noia alla cotrusione del resto dei particolari sopratutto negli accoppiamenti;

    mi date un aiuto? purtroppo ho solo questa versione di SW e non riesco a leggere le superiori;

    vi ringrazio in anticipo.

    Mc
    File Allegati File Allegati

  2. #2
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    134
    Professione
    impiegato tecnico
    Regione
    italy
    Software
    pro-e wf 5

    Predefinito

    HO PROVATO MA C'è SEMPRE 0,04° GRADI DI DIFFERENZA PRA I PIANI..

  3. #3
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Citazione Originariamente Scritto da -Mc- Visualizza Messaggio
    Ciao a tutti! Lavorando a un particolare progetto mi sono trovato in questa situazione (uso SW 2008 sp 4.0):
    ho costruito la parte di lamiera che ho allegato; come potete vedere, è un pezzo relativamente semplice;
    la mi esigenza è quella di avere la superficie superiore lunga 700 mm perfettamente parallela alla base che porta le asole (ossia l'ultimo piego in fondo che farà da base di appoggio dovrà essere perfettamente parallelo alla superficie superiore lunga 700 mm);
    ho provato in diverse maniere (facendo un taglio parallelo al piano superiore e in altri mille modi) ma continuo ad avere una differenza di angolo leggerissima (che però mi dà parecchia noia alla cotrusione del resto dei particolari sopratutto negli accoppiamenti;

    mi date un aiuto? purtroppo ho solo questa versione di SW e non riesco a leggere le superiori;

    vi ringrazio in anticipo.

    Mc
    L' estrusione10 non và bene in quel modo, devi fare lo schizzo bel piano frontale
    e far partire il taglio estruso da lì, così puoi impostare la relazione parallelo prendendo
    il bordo della superficie che intendi usare per quella relazione.
    Flagga l' opzione "taglio normale".

  4. #4
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    205
    Professione
    Progettista
    Regione
    Emilia Romagna
    Software
    Solid Edge / Solid Works

    Predefinito

    L' estrusione10 non và bene in quel modo, devi fare lo schizzo bel piano frontale
    già fatto: non cambia nulla.
    ho provato in tutte la maniere; l'unico sistema che si avvicina è quello postato (modificando l'angolo del taglio); l'alternativa sarebbe NON spuntare il flag taglio normale; ma a questo punto SW non ti lascia eseguire i bordi di lamiera sugli spigoli.
    Esperti: help me...

  5. #5
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Citazione Originariamente Scritto da -Mc- Visualizza Messaggio
    già fatto: non cambia nulla.
    ho provato in tutte la maniere; l'unico sistema che si avvicina è quello postato (modificando l'angolo del taglio); l'alternativa sarebbe NON spuntare il flag taglio normale; ma a questo punto SW non ti lascia eseguire i bordi di lamiera sugli spigoli.
    Esperti: help me...
    provo e poi ti dico

    Purtroppo ho il 2011 e non posso postare il file...

  6. #6
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    205
    Professione
    Progettista
    Regione
    Emilia Romagna
    Software
    Solid Edge / Solid Works

    Predefinito

    va bene! al limite posta l'immagine della schermata in modo che opssa vedere i passaggi.
    ti ringrazio molto!!!

  7. #7
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Schizzo su piano frontale, mi raccomando.
    Immagini Allegate Immagini Allegate

  8. #8
    Moderatore CAM L'avatar di Mike1967
    Iscritto dal
    2009
    Messaggi
    2822
    Professione
    Pane e lamiera
    Regione
    Lombardia, Varese-Canton Ticino, Svizzera
    Software
    Solidworks 2016 sp 5 X 2017 sp 0

    Predefinito

    Risultato finale (non ci stava nel post precedente...)
    Nota la quota, la flangia è complanare al piano che volevi tu.

    PS: logicamente non mi sono curato delle misure, ho volutamente spostato il taglio per maggior chiarezza.
    Ho notato che il pezzo da te postato non si sviluppa,
    devi dargli un pò d' aria tra una flangia e l' altra.
    Immagini Allegate Immagini Allegate

  9. #9
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    205
    Professione
    Progettista
    Regione
    Emilia Romagna
    Software
    Solid Edge / Solid Works

    Predefinito

    grazie mille! sei stato gentilissimo! ora va come una sposa 18enne! +1 :D

  10. #10
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da -Mc- Visualizza Messaggio
    Ciao a tutti! Lavorando a un particolare progetto mi sono trovato in questa situazione (uso SW 2008 sp 4.0):
    ho costruito la parte di lamiera che ho allegato; come potete vedere, è un pezzo relativamente semplice;
    la mi esigenza è quella di avere la superficie superiore lunga 700 mm perfettamente parallela alla base che porta le asole (ossia l'ultimo piego in fondo che farà da base di appoggio dovrà essere perfettamente parallelo alla superficie superiore lunga 700 mm);
    ho provato in diverse maniere (facendo un taglio parallelo al piano superiore e in altri mille modi) ma continuo ad avere una differenza di angolo leggerissima (che però mi dà parecchia noia alla cotrusione del resto dei particolari sopratutto negli accoppiamenti;

    mi date un aiuto? purtroppo ho solo questa versione di SW e non riesco a leggere le superiori;

    vi ringrazio in anticipo.

    Mc
    Ha già fatto tutto correttamente Mike
    Citazione Originariamente Scritto da Mike1967 Visualizza Messaggio
    Schizzo su piano frontale, mi raccomando.


    Avevo già scritto prima di leggere tutti i posts; aggiungo ugualmente le mie considerazioni:
    A parte che a me (non so a voi) quella lamiera dà errore e non si appiattisce.. lavoro col 2010 ma ora sto provando il 2011 (magari è per quello, problemi nella conversione). Mi sembra che ci sia un po' di casino tra l'ordine delle funzioni (funzioni lamiera e tagli/estrusioni "solide") e pure che le specchiature fatte in quel modo "annullino" l'ambiente lamiera (non ricordo che la 2008 supportasse la specchiatura in quel modo nelle lamiere. Il problema dell'appiattimento fallito è anche per quello). E comunque in generale specchiare le funzioni di lamiera può dare problemi, meglio modellare ogni singola flangia (le fai in un colpo solo, nella stessa funzione selezioni i 2 bordi opposti).
    Poi sì, tutti i tagli in lamiera vanno fatti con l'opzione taglio normale attiva e comunque con sequenze ben precise (per sicurezza è meglio prima distendere, tagliare e poi ripiegare. Soprattutto nei tagli che coinvolgono più flange e la piega stessa compresa).

    Il parallelismo con il bordo inferiore lo ottieni facendo prima tutti i pieghi/flange della parte piana L700. Poi aggiungi quello al piano inclinato L790 "aggiustando" lo schizzo rendendo parallelo il bordo al precedente. A sto punto fai quel Taglio/Estrusione10 usando come piano la faccia del bordino inferiore della parte piana, anche qui aggiustando lo schizzo (bordi paralleli).
    Ora puoi fare la piega/flangia del bordino inferiore della parte inclinata; nel campo Angolo selezioni la faccia del bordino precedente e spunti Parallelo alla faccia (ma lo dovrebbe prendere in automatico). Provi ad appiattire e controlli che tutto funzioni.
    Meglio tenere tutti gli altri tagli/smussi per ultimi, che puoi fare ora una volta piegate tutte le flange (così ad ogni operazione successiva puoi verificare che l'appiattimento funzioni sempre).

    Procedendo in questo modo sono riuscito a risolvere la tua lamiera:
    LAMIERAXXX.JPG LAMIERAXXX Svil.JPG
    mancano le asolette che non ho più messo.

    Se proprio vuoi specchiare tutto devi modellare solo metà lamiera (nel senso longitudinale) completa di tutto. Poi specchi usando come piano la faccia centrale/longitudinale (lo spessore della lamiera) e specchi tutto il corpo; le vecchie versioni specchiano solo i corpi tra facce adiacenti (creando comunque un unico corpo), i piani non sono accettati.
    E finchè puoi usa le funzioni di lamiera.

    Saluti
    Marco


  • Pagina 1 di 2 12 UltimaUltima

    Discussioni Simili

    1. Problema lamiera...
      Di -Mc- nel forum Solidworks
      Risposte: 2
      Ultimo Messaggio: 26-01-2010, 15: 01
    2. Ho un problema con una lamiera
      Di BIXIO nel forum Solidworks
      Risposte: 2
      Ultimo Messaggio: 29-07-2009, 15: 26
    3. problema sviluppo lamiera
      Di pippoilbassottovolante nel forum CATIA V5 vari
      Risposte: 4
      Ultimo Messaggio: 05-10-2008, 13: 26
    4. Problema da niubbo con lamiera
      Di Stes nel forum Inventor
      Risposte: 6
      Ultimo Messaggio: 05-06-2008, 17: 40
    5. Problema lamiera non si oppone
      Di Barosky nel forum Cosmos
      Risposte: 6
      Ultimo Messaggio: 08-02-2008, 10: 26

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti