Cercherò di essere sintetico:
Premetto di utilizzare una versione che è tuttora in via di sviluppo presso la missler software e che probabilmente è leggermente differente da quella che quotidianamente udilizzi, della quale sono in possesso per scopi didattici.
altra premessa: Sto utilizzando il software in modalità di accelerazione hardware perche nonostante la scheda video sia molto potente non è supportata perche ATI
Il problema è il seguente:
Creando un documento pezzo con una geometria abbastanza complessa basato su una numerosa serie di parametri mi sono imbattuto in un problema di importazione in un'assemblaggio a seguito della creazione della famiglia e dei relativi esemplari.
creando due HELIX nella funzione sketch di un documento pezzo esse non vengono visualizzate nell'anteprima, nè importando il documento pezzo (part) in un'assemblaggio il che è strano.
immaginiamo di complessificare l'operazione collegando le eliche con il comando loft, e successivamente estrudendole. Questa volta l'anteprima cosi come l'importazione visualizzano l'elemento nella sua parzialità (o solo come superficie loft, o solo l'estrusione....). La cosa strana è che invece passando dal pezzo alla famiglia questo non succede, mentre poi estrapolando un elemento dal catalogo della famiglia ed importandolo in un'assemblaggio il problema si ripete....
La cosa pazzesca è che non mostra alcun tipo di errore... che sia una falla del software?
non so davvero dove sbattere la testa.. esperti di ogni dove aiutate un povero studente che ha i giorni contati per risolvere