Risultati da 1 a 7 di 7

Discussione: Errore in spiegatura

  1. #1
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    37
    Professione
    Studente
    Regione
    Umbria
    Software
    ACAD Inventor PRO 2010

    Predefinito Errore in spiegatura

    Ciao a tutti,

    Questa sera mi sono cimentato nella mia prima lavorazione di una lamiera in alluminio da 1,5 mm di spessore.

    Ho effettuato diverse pieghe di raggio 1mm e alla fine del progetto ho voluto provare ad usare la funzione "crea modello piatto"

    Tuttavia ricevo questo messaggio di errore:


    Errore di spiegatura: impossibile eseguire la divisione tra piega e piastra. Controllare la presenza di gioco dello scarico sufficiente per la deformazione della piega.


    Nella scheda "Valori di default lamiera" ho cercato un campo "gioco dello scarico" e qualcosa di simile ho trovato, ma sinceramente non avendo ben compreso la natura del problema non riesco a capire come risolverlo.

    Ingenuamente io ragiono "se il programma riesce a "piegare" senza problemi, perchè incontra problemi nello "spiegare"???"

    Vi chiedo di farmi capire qual'è il mio errore logico ed eventualmente come risolverlo nello specifico.


    Grazie!!

  2. #2
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Citazione Originariamente Scritto da Garrett Visualizza Messaggio
    Ciao a tutti,

    Questa sera mi sono cimentato nella mia prima lavorazione di una lamiera in alluminio da 1,5 mm di spessore.

    Ho effettuato diverse pieghe di raggio 1mm e alla fine del progetto ho voluto provare ad usare la funzione "crea modello piatto"


    Grazie!!
    Cosa vuol dire :"ho fatto delle pieghe con raggio 1"?

    Hai fatto tutto con il modulo lamiera o ,come credo, lo hai fatto in "parte" usando il comando "piega" e poi convertito in lamiera?
    Il modulo lamiera ha di default un raggio piega=Spessore.
    Se tu vuoi un raggio diverso, lo imposti all'inizio oppure su una piega specifica.
    Cosi' riesce a spianare il modello piatto.
    Se invece ti crei qualcosa fuori dall'ambiente lamiera, devi fare attenzione che i raggi che hai usato si accordino con quelli di default.
    Se invece hai fatto il tuo pezzo gia' dall'inizio con "lamiera",allora l'errore e' da ricercare da un altra parte......
    Saluti
    Tarkus

  3. #3
    Utente Senior L'avatar di Tarkus
    Iscritto dal
    2007
    Messaggi
    2339
    Professione
    Progettista,Disegnatore
    Regione
    Toscana
    Software
    Autocad Mechanical,Inventor 2017,HyperMill2012

    Predefinito

    Ho letto in fretta il messaggio,e non avevo realizzato che il tuo problema e' negli scarichi:
    Se tu fai delle pieghe i cui lembi vanno a toccarsi senza gioco, o addirittura a compenetrarsi, quelle pieghe diventano un collegate come se fossero "saldate",quindi il modello piatto non funziona piu'.
    Comunque vorrei sempre sapere con cosa hai fatto il tuo pezzo; nel modulo lamiera non e' possibile impostare il gioco =0, quindi ...facci vedere il tuo file.
    Saluti
    Tarkus

  4. #4
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    37
    Professione
    Studente
    Regione
    Umbria
    Software
    ACAD Inventor PRO 2010

    Predefinito

    Allora il pezzo l'ho costruito tramite il comando nuovo===>lamiera.

    Successivamente dopo aver fatto lo schizzo del foglio da piegare non ho usato il comando estrusione, bensì il comando FACCIA, impostando appunto lo spessore della lamiera e il tipo di materiale. Di fatto ho creato una lamiera sin dall'inizio e non un pezzo estruso, piegato e successivamente convertito in lamiera.

    Nella finestra relativa al comando piega effettivamente ho notato che il sistema imposta automaticamente il raggio di piega=spessore lamiera, ma io l'ho cambiato per tutte le pieghe e l'ho impostato ad 1mm.

    Ieri sera dopo aver postato questo thread ho continuato a riflettere e a guardare il disegno e mi sono accorto di una cosa. I fazzoletti piegati tra di loro non si compenetrano nè si toccano, tuttavia un problema c'è ed è il seguente:

    Ci sono dei punti sul foglio in cui attorno ad un angolo di 90 gradi insistono 3 pieghe. la prima piega viene effettuata senza problemi, quando vado a fare le pieghe successive però attorno a questo punto il materiale viene visualizzato come "snervato" o "strappato". Forse il problema è questo. Ora purtroppo non sono a casa e non riesco a farti vedere uno screenshot ma non appena torno te lo faccio vedere così ti rendi conto meglio.

    Sicuramente basta impostare correttamente le regole di scarico in modo che venga tolta parte del materiale del foglio in modo da generare una piega corretta, tuttavia non sono riuscito a trovare alcuna soluzione, qualsiasi impostazione cambio nelle regole di scarico la piega sembra non esserne coinvolta.

  5. #5
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    37
    Professione
    Studente
    Regione
    Umbria
    Software
    ACAD Inventor PRO 2010

    Predefinito

    Ecco la foto di una delle pieghe incriminate:


  6. #6
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    37
    Professione
    Studente
    Regione
    Umbria
    Software
    ACAD Inventor PRO 2010

    Predefinito

    Solo per informazione mi sono accorto solo ora che in realtà il raggio della piega non è 1mm bensì 1,5mm, come lo spessore della lamiera appunto.

  7. #7
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    37
    Professione
    Studente
    Regione
    Umbria
    Software
    ACAD Inventor PRO 2010

    Predefinito

    Per ora ho risolto tutto con la funziona flangia...:)


  • Discussioni Simili

    1. ERRORE -96
      Di zetapres nel forum Creo Parametric - Configurazione
      Risposte: 8
      Ultimo Messaggio: 11-07-2011, 08: 13
    2. Risposte: 21
      Ultimo Messaggio: 25-11-2010, 00: 05
    3. Errore FEM
      Di marcofa nel forum CATIA V5 vari
      Risposte: 2
      Ultimo Messaggio: 14-03-2010, 17: 21
    4. Risposte: 3
      Ultimo Messaggio: 09-09-2009, 20: 10

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti