Risultati da 1 a 7 di 7

Discussione: creazione guidata fori

  1. #1
    Utente Junior L'avatar di gabriele bordin
    Iscritto dal
    2010
    Messaggi
    20
    Professione
    disegnatore cad
    Regione
    Veneto
    Software
    Inventor 2017, Autocad 2017, Vault Professional 2017

    Predefinito creazione guidata fori

    Ciao a tutti,

    sto provando il mio appena installato sw 2009

    affrontando i tutorial per familiarizzare con i comandi ho incontrato subito un piccolo problema:

    quando seleziono il comando ''creazione guidata fori'' si apre una finestra che mi avverte cosi:

    impossibile trovare il database standard
    C:\Programmi\Solidworks\data\database\swbrowser.md b

    effettivamente cercando in C non trovo il file...

    qualcuno di voi mi può consigliare?

    grazie


    Gabriele

  2. #2
    Utente Senior
    Iscritto dal
    2008
    Messaggi
    1423
    Professione
    ...
    Regione
    Emilia - Modena
    Software
    autocad11+swx16 sp4 w7 x64+Ready2W2012

    Predefinito

    Io (sw 2010+w7) l'ho quì
    C:\Program Files\SolidWorks Corp\SolidWorks\Toolbox\data utilities\lang\English\swbrowser.mdb

    purtroppo sono 97mb
    Provato a smanazzare nel cd di installazione?
    Grazie
    ^__^
    [www.cfsystem.it Nastri trasportatori]
    [www.conveyor-belt-sushi.com Nastro trasportatore per sushi]

  3. #3
    Utente Senior L'avatar di meccanicamg
    Iscritto dal
    2010
    Messaggi
    5968
    Professione
    ♔ Technical manager - Mechanical engineer ♚
    Regione
    Lombardia
    Software
    SolidWorks, DraftSight, Me10, Freecad, KiSSSoft, Excel

    Predefinito

    Citazione Originariamente Scritto da gabriele bordin Visualizza Messaggio
    Ciao a tutti,

    sto provando il mio appena installato sw 2009

    affrontando i tutorial per familiarizzare con i comandi ho incontrato subito un piccolo problema:

    quando seleziono il comando ''creazione guidata fori'' si apre una finestra che mi avverte cosi:

    impossibile trovare il database standard
    C:\Programmi\Solidworks\data\database\swbrowser.md b

    effettivamente cercando in C non trovo il file...

    qualcuno di voi mi può consigliare?

    grazie


    Gabriele
    Il problema può essere dovuto a due cose:
    1) hai precedentemente installato una versione diversa con delle configurazioni diverse e ora pesca quelle di allora
    2) non hai configurato le toolbox e/o i percorsi che si trovano nello OPZIONI di SWX.

    Comunque le 2 cose...sono legate.

    Metti apposto i riferimenti nelle opzioni....e vedrai che funziona tutto

  4. #4
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    7
    Professione
    studente
    Regione
    Veneto
    Software
    SolidWorks

    Icon4

    ciao a tutti! ho anch'io lo stesso problema ma non riesco a ritrovare la configuirazione corretta! qualcuno mi potrebbe cortesemente aiutare? grazie a tutti in anticipo!

  5. #5
    Utente Senior
    Iscritto dal
    2010
    Messaggi
    1069
    Professione
    Progettista
    Regione
    Veneto
    Software
    SolidWorks 2013 SP1.0

    Predefinito

    Quando ci sono questi problemi, i motivi possono essere 3:
    1) Upgrade da versione antecedente, dove la versione antecedente ha subito manipolazioni dei settaggi o dei folder non attraverso i metodi supportati

    2) Antivirus che bloccano l'installazione di alcuni file

    3) Cattive installazioni

    La soluzione è disinstallare tutto e reinstallare con l'antivirus disattivo.

  6. #6
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    7
    Professione
    studente
    Regione
    Veneto
    Software
    SolidWorks

    Predefinito

    il problema è che ha cominciato a darmi il problema praticamente all'improvisso perchè fino a poco fà funzionava perfettamente!

  7. #7
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    7
    Professione
    studente
    Regione
    Veneto
    Software
    SolidWorks

    Predefinito

    più precisamente mi dà il messaggio d'errore:
    Nessuna base dati standard della creazione guidata fori trovata!
    Il tutto capita quando seleziono la funzione creazione guidata fori!


  • Discussioni Simili

    1. Creazione guidata fori in assime
      Di Tantocattivo nel forum Solidworks
      Risposte: 20
      Ultimo Messaggio: 14-02-2011, 21: 15
    2. Creazione guidata fori
      Di c._mauro nel forum Solidworks
      Risposte: 6
      Ultimo Messaggio: 26-07-2010, 00: 14
    3. CREAZIONE FORI SU TONDINO DI FERRO
      Di Tigerman nel forum Solidworks
      Risposte: 9
      Ultimo Messaggio: 13-10-2009, 23: 08
    4. Cartella creazione guidata fori
      Di Pablo nel forum Solidworks
      Risposte: 3
      Ultimo Messaggio: 03-11-2008, 16: 54
    5. Fori: taglio estruso o creazione guidata fori?
      Di aferro nel forum Solidworks
      Risposte: 8
      Ultimo Messaggio: 28-04-2008, 16: 04

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti