Risultati da 1 a 6 di 6
  1. #1
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito Lentezza esplora risorse

    Quando apro una cartella con parecchi file di swx, noto che la visualizzazione delle icone avviene con molta lentezza (icone piccole, vedere allegato, sono dei file importati da un parasolid creato con SE), e questo solo con i file di swx. Invece va tutto bene con i file degli altri programmi qui' sul pc.

    c'e' qualche impostazione da cambiare?
    Immagini Allegate Immagini Allegate



    stimarchetti.altervista.org - Progettazione Meccanica

  2. #2
    Utente Senior L'avatar di meccanicamg
    Iscritto dal
    2010
    Messaggi
    5969
    Professione
    ♔ Technical manager - Mechanical engineer ♚
    Regione
    Lombardia
    Software
    SolidWorks, DraftSight, Me10, Freecad, KiSSSoft, Excel

    Predefinito

    Le anteprime in parasolid non te le farà mai anche se hanno la stessa estensione dei SWX nativi. Visto che il sitema Windows cerca di fare le anteprime poi si accorge che non è capace e ci mette tempo

  3. #3
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da meccanicamg Visualizza Messaggio
    Le anteprime in parasolid non te le farà mai anche se hanno la stessa estensione dei SWX nativi. Visto che il sitema Windows cerca di fare le anteprime poi si accorge che non è capace e ci mette tempo
    Pero' non gli stavo chiedendo di visualizzare le anteprime, ho impostato swx per non farmele vedere:

    strumenti --> opzioni --> generale --> mostra anteprime in esplora risorse spuntato.

    Mi sembra lento nello scorrere le icone normali. Vedro' in futuro quando avro' i file nativi di swx se risolvera' questo piccolo fastidio



    stimarchetti.altervista.org - Progettazione Meccanica

  4. #4
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Mi sembra lento nello scorrere le icone normali. Vedro' in futuro quando avro' i file nativi di swx se risolvera' questo piccolo fastidio
    In effetti se la cartella è pesante con molti files all'interno lo scorrimento e, soprattutto, la visualizzazione alla prima apertura sono lentini. Ma appunto appena la apri, poi quando riesci a scorrere fino in fondo la lista i successivi movimenti sono più fluidi, ed anche le successive aperture della cartella praticamente immediate. La cosa è più evidente con macchine meno potenti.
    Sembra un "problema" di Windows, con Seven è già molto meglio.
    E un po' si risolve ottimizzando e alleggerendo al massimo il SO.
    E anche quando avrai tutti nativi SWX noterai la stessa cosa

    Saluti
    Marco

  5. #5
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da sampom Visualizza Messaggio
    La cosa è più evidente con macchine meno potenti.
    Ah ecco, la cartella e' su un server samba-linux con un processore PII a 300 MHz, sara' quello.

    Strano pero' che accada solo con i file di swx: con quelli di SE, GBG, openoffice e qualunque altra cosa funziona tutto bene, forse fa qualche ricerca con windows search o simili.



    stimarchetti.altervista.org - Progettazione Meccanica

  6. #6
    Utente Senior L'avatar di meccanicamg
    Iscritto dal
    2010
    Messaggi
    5969
    Professione
    ♔ Technical manager - Mechanical engineer ♚
    Regione
    Lombardia
    Software
    SolidWorks, DraftSight, Me10, Freecad, KiSSSoft, Excel

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Ah ecco, la cartella e' su un server samba-linux con un processore PII a 300 MHz, sara' quello.

    Strano pero' che accada solo con i file di swx: con quelli di SE, GBG, openoffice e qualunque altra cosa funziona tutto bene, forse fa qualche ricerca con windows search o simili.
    può essere anche quello. Comunque mi sembra che la non anteprima che hai disattivato in SWX non ricordo se abbia effetti nello sfogliare le cartelle in ambiente win fuori da SWX però può essere


  • Discussioni Simili

    1. Scomparse le anteprime dei dwg in Esplora Risorse
      Di re_solidworks nel forum AutoCAD
      Risposte: 8
      Ultimo Messaggio: 26-10-2016, 11: 09
    2. LENTEZZA SOLIDWORKS
      Di marcazzanluca nel forum Solidworks
      Risposte: 18
      Ultimo Messaggio: 20-09-2014, 18: 12
    3. Anteprime di Esplora Risorse
      Di spaggio nel forum Solidworks
      Risposte: 4
      Ultimo Messaggio: 19-10-2009, 22: 59
    4. Lentezza avvio PC
      Di cacciatorino nel forum Hardware
      Risposte: 52
      Ultimo Messaggio: 01-10-2009, 09: 54
    5. Cambiare aspetto alle icone delle cartelle di Esplora Risorse
      Di arri nel forum Sistemi operativi e software di uso generale
      Risposte: 7
      Ultimo Messaggio: 22-12-2008, 11: 07

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti