2009 su xp 64 o vista 64bit?

albertos

Utente Standard
Professione: Progettista
Software: Cad 2008, Ansys w10, S.e
Regione: italia
#1
Per Sw 2009 quale sistema mi consigliate?
Vista 64 o xp a 64 bit?
per la scheda video quadro Fx470 o superiori?
grtazie
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#2
Francamente ti consiglierei XP64, io ho questo sistema operativo e mi trovo benissimo. Vista mi sembra che non goda di un'ottima reputazione.
Questo per quanto riguarda il sistema operativo, poichè per solidworks ed il suo funzionamento non credo che esistano differenze tra Vista64 e XP64.
Se devi fare assiemi abbastanza grandi o parti complesse, per la scheda video ti consiglierei qualcoda di più robusto, tipo una FX4600.
Ricordati che una spesa iniziale maggiore sull'hardware ti può poi favorire in futuro, poichè i software diventano sempre più esigenti.
Ciao.
 

BigHyo

Utente Junior
Professione: Direttore tecnico
Software: Inventor, Solidworks, Nastran InCad, Ansys, Solidworks Simulation
Regione: Nord-ovest
#3
Senza ombra di dubbio la versione a XP64Bit che utilizzo ormai da 2 anni. Mentre SW 2009 l'ho installato circa un mese fà e ci lavoro senza problemi (esclusi i problemi di gioventù di SW2009 sp.1)

A presto. Domenico
 
Professione: Laureato ing. meccanica
Software: Solidworks 2009, Ansys, Ansys WB, Matlab, Simulink, Adams, Solidcast
Regione: toscana
#4
Io ho provato entrambi e mi trovo molto meglio con Vista x64... Se non hai problemi di memoria, io ti consiglierei quello, poi de gustibus.

Ciao
 
Professione: creo tormento
Software: ----------
Regione: ------------
#5
Francamente ti consiglierei XP64, io ho questo sistema operativo e mi trovo benissimo. Vista mi sembra che non goda di un'ottima reputazione.
Questo per quanto riguarda il sistema operativo, poichè per solidworks ed il suo funzionamento non credo che esistano differenze tra Vista64 e XP64.
Se devi fare assiemi abbastanza grandi o parti complesse, per la scheda video ti consiglierei qualcoda di più robusto, tipo una FX4600.
Ricordati che una spesa iniziale maggiore sull'hardware ti può poi favorire in futuro, poichè i software diventano sempre più esigenti.
Ciao.
Quoto.. Solo piccolo appunto.. so che c'è il problema di poter allocare meno memoria, ma per me swx va meglio nella versione 32 bit..

Saluti. :smile:
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#6
Infatti, XP64 lo uso esclusivamente perchè ho bisogno di molta ram.
Ciao
 

BigHyo

Utente Junior
Professione: Direttore tecnico
Software: Inventor, Solidworks, Nastran InCad, Ansys, Solidworks Simulation
Regione: Nord-ovest
#7
Strano, uso Xp64 da 1 anno e mezzo prima con SW07 e ora con SW09 senza grossi problemi.......

Domenico
 

lelepanz

Utente Standard
Professione: Ingegnere
Software: aclt-sw2010
Regione: Lombardia
#8
Software appositamente progettato su x64.
So x64.
Architettura cpu/mobo a 64 bit.
Mi sorge qualche dubbio su come possa essere meglio un qualunque software 32 bit...che di per se non sfrutta ne il quantitativo di ram, e nemmeno l'architettura a 64 bit di microprocessori degli ultimi 2-3 anni...
 
Professione: creo tormento
Software: ----------
Regione: ------------
#9
Software appositamente progettato su x64.
So x64.
Architettura cpu/mobo a 64 bit.
Mi sorge qualche dubbio su come possa essere meglio un qualunque software 32 bit...che di per se non sfrutta ne il quantitativo di ram, e nemmeno l'architettura a 64 bit di microprocessori degli ultimi 2-3 anni...
IMHO sul confronto 32 64.. e ram.. nulla da dire..
io parlavo di swx.. esprimendo un parere.. la motivazione è anche molto semplice.. numero di 32 bit e numero di 64 bit in circolazione.. e conseguente risoluzione di bachi o altro..
Saluti.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#10
IMHO sul confronto 32 64.. e ram.. nulla da dire..
io parlavo di swx.. esprimendo un parere.. la motivazione è anche molto semplice.. numero di 32 bit e numero di 64 bit in circolazione.. e conseguente risoluzione di bachi o altro..
Saluti.
Non è così, dipende dalle versioni. I bachi che si trovano nella 32 non è detto che vi siano nella 64 e viceversa. Nella 2009 sp1 sembra più stabile la 32, ma le chiusure dovute alla mancanza di RAM mi hanno stressato e sto passando tutte le workstation a 64 bit, un mio collega che usa la 64 da un po' dice che non va male e nei test che ho fatto sulla prima workstation posso solo confermre.
 
Professione: creo tormento
Software: ----------
Regione: ------------
#11
Non è così, dipende dalle versioni. I bachi che si trovano nella 32 non è detto che vi siano nella 64 e viceversa. Nella 2009 sp1 sembra più stabile la 32, ma le chiusure dovute alla mancanza di RAM mi hanno stressato e sto passando tutte le workstation a 64 bit, un mio collega che usa la 64 da un po' dice che non va male e nei test che ho fatto sulla prima workstation posso solo confermre.
é chiaro che se hai delle chiusure per mancanze di ram la 64 è meglio. ma proprio perchè i bachi non solo gli stessi, le due versioni possono funzionare in maniera diversa.. penso che la maggior diffusione un qualcosa diffferenzi, nell'eliminazione dei bachi..

IMHO.

Saluti.
 
Professione: Dipendente
Software: Cimatron.
Regione: San Marino
#12
Io ho un problema con il XP64 e SW09-64
In pratica non posso lanciare nessun tipo di render, perchè dopo poco mi arriva una bella schermata blu dove mi dice un qualcosa sulla memoria "memory dump..." e non ricordo...
Per ovviare senza troppi sbatti mi sono installato una versione 32bit e li ci faccio i render, che tanto i tempi dalla 64 alla 32 per quelli non cambiano, visto che è la cpu a fare tutti i suoi calcolini...

Ma se avete una risposta potrei eliminare questo switch...
 

andreaschiev

Guest
#13
sicuramente xp (anche perchè vista è destinato a scomparire in breve tempo, per cui non vale la pena correre dei rischi inutili)
 

spelliboy

Utente poco attivo
Professione: Ingegnere
Software: solidworks, autocad, indesign
Regione: emilia romagna
#14
Salve a tutti, sono nuovo del forum, vorrei inanzitutto presentarmi e ringraziare tutti per il grande contributo dato.... Ho da sottoporre un problema che mi sta facendo impazzire da un po di tempo e faccio molto affidamento sulle vostre opinioni.
Lavoro utilizzando Solidworks per assiemi molto complessi, dell'ordine di 10.000 pezzi. Ho l'esigenza di gestire diverse finestre con assiemi complessi e vorrei avere un sistema principalmente stabile e affidabile. Vi fornisco alcuni dati tecnici della mia postazione:

PROCESSORE INTEL CORE 2 QUAD CPU Q9550 2.82Ghz
RAM 8 GB
SCHEDA MADRE INTEL DESKTOP BOARD D975XBX2
SCHEDA VIDEO NVIDIA FX QUADRO 4600

WINDOWS VISTA BUSINESS 64BIT SERVICE PACK 1
SOLIDWORKS 2009 64BIT SP3.0

Quando gestisco contemporaneamente due o più assiemi, dopo pochi secondi il monitor si spegne e devo resettare il mio pc per poterlo riavviare. Ho già provato ad aggiornare i driver della scheda video e windows vista, ma senza successo. Ho provato a sostituire la mia scheda video e la ram con quelle di un collega, ma senza successo......! Ho anche formattato due volte il pc per paura di aver commesso qualche errore.
Secondo voi il problema è vista oppure il mio hardware....?
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#15
Quando gestisco contemporaneamente due o più assiemi, dopo pochi secondi il monitor si spegne e devo resettare il mio pc per poterlo riavviare. Ho già provato ad aggiornare i driver della scheda video e windows vista, ma senza successo. Ho provato a sostituire la mia scheda video e la ram con quelle di un collega, ma senza successo......! Ho anche formattato due volte il pc per paura di aver commesso qualche errore.
Secondo voi il problema è vista oppure il mio hardware....?
Sembra molto verosimilmente problema di HW (surriscaldamento del processore che va in halt). Prova a lavorare con il case aperto.
Oppure come extrema ratio, riformatta (o cambia HDD) e installa XP32. Se anche in tal caso si inchioda, mi sa che il proc o la mobo sono bolliti. Migliora il raffreddamento o cambia tutto.
 

spelliboy

Utente poco attivo
Professione: Ingegnere
Software: solidworks, autocad, indesign
Regione: emilia romagna
#16
grazie per il consiglio.... ma in ufficio abbiamo una macchina gemella, identica in tutto e per tutto, che non da nessun problema......
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#17
grazie per il consiglio.... ma in ufficio abbiamo una macchina gemella, identica in tutto e per tutto, che non da nessun problema......
...mobo bollita...:36_1_10:
 

spelliboy

Utente poco attivo
Professione: Ingegnere
Software: solidworks, autocad, indesign
Regione: emilia romagna
#18
Grazie per la risposta Oldwarper... ma il pc con gli altri software funziona davvero bene... lavoro con autocad (assiemi 2d davvero complessi) e il sistema non fa una piega..... sei sempre convinto della tua ipotesi....???????
 

lelepanz

Utente Standard
Professione: Ingegnere
Software: aclt-sw2010
Regione: Lombardia
#19
E se fosse una delle memorie a saltare, o ad essere fallata?
Magari con autocad non saturi tutta la mem...
Potresti provare a togliere un banco alla volta...no?
 

lelepanz

Utente Standard
Professione: Ingegnere
Software: aclt-sw2010
Regione: Lombardia
#20
Salve a tutti, sono nuovo del forum, vorrei inanzitutto presentarmi e ringraziare tutti per il grande contributo dato.... Ho da sottoporre un problema che mi sta facendo impazzire da un po di tempo e faccio molto affidamento sulle vostre opinioni.
Lavoro utilizzando Solidworks per assiemi molto complessi, dell'ordine di 10.000 pezzi. Ho l'esigenza di gestire diverse finestre con assiemi complessi e vorrei avere un sistema principalmente stabile e affidabile. Vi fornisco alcuni dati tecnici della mia postazione:

PROCESSORE INTEL CORE 2 QUAD CPU Q9550 2.82Ghz
RAM 8 GB
SCHEDA MADRE INTEL DESKTOP BOARD D975XBX2
SCHEDA VIDEO NVIDIA FX QUADRO 4600

WINDOWS VISTA BUSINESS 64BIT SERVICE PACK 1
SOLIDWORKS 2009 64BIT SP3.0

Quando gestisco contemporaneamente due o più assiemi, dopo pochi secondi il monitor si spegne e devo resettare il mio pc per poterlo riavviare. Ho già provato ad aggiornare i driver della scheda video e windows vista, ma senza successo. Ho provato a sostituire la mia scheda video e la ram con quelle di un collega, ma senza successo......! Ho anche formattato due volte il pc per paura di aver commesso qualche errore.
Secondo voi il problema è vista oppure il mio hardware....?
Vedo adesso che la Ram l'hai sostituita.
Chiedo venia... ciò va a favore di ciò che dice old.