Risultati da 1 a 10 di 10
  1. #1
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    116
    Professione
    progettista meccanico
    Regione
    sicilia
    Software
    inventor professional

    Predefinito VisibilitÓ particolari non funzionante nella messa in tavola

    Salve a tutti.
    La problematica di oggi riguarda la possibilitÓ di rendere visibili o meno le parti di un assemblato messo in tavola. In particolare, sono alle prese con una tavola in cui ho creato le varie viste dell'assemblato; volendo, per ogni vista, rendere invisibili alcuni particolari, seleziono dal browser il particolare di interesse, faccio click con il tasto destro del mouse e compare il menu in cui, purtroppo, il comando "visibility" risulta spento (non editabile). Detta procedura ha sempre funzionato e funziona ancora in altre tavole. Vi chiedo pertanto informazioni in merito, ad esempio se, per puro sbaglio, ho modificato le impostazioni dell'idw o dello iam cui punta la tavola.

    Grazie

    legnano

  2. #2
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    hai provato a guardare nella distinta componenti in ambiente assieme e vedere se non Ŕ stata cambiata l'opzione a fianco del pezzo.Sono selezionabili varie opzioni se non ricordo male

  3. #3
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    116
    Professione
    progettista meccanico
    Regione
    sicilia
    Software
    inventor professional

    Predefinito

    Si, vi sono tante opzioni ma il problema riguarda tutti i particolari dunque deve essere qualche impostazione dell'ambiente. Facendo click con il tasto destro sulla voce in cima al model tree (NOMEFILE.iam) non vedo opzioni interessanti.

  4. #4
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    Allora in ambiente assieme nell'albero del modello del tuo assieme vai su rappresentazioni e guarda se hai settato in vista la default e li sopra fai tasto dx-->sblocca.Vediamo se funziona

  5. #5
    Utente Standard L'avatar di Peppe
    Iscritto dal
    2007
    Messaggi
    783
    Professione
    Impiegato
    Regione
    Emilia Romagna
    Software
    inventor

    Predefinito

    Nella vista principale del tuo disegno verifica che non sia spuntata l'opzione associativitÓ nella rappresentazione vista!
    Allegato 12557
    Immagini Allegate Immagini Allegate
    Ultima modifica di stefanobruno; 21-12-2009 alle 18: 15 Motivo: modificato jpg allegato su richiesta di Peppe.

  6. #6
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    116
    Professione
    progettista meccanico
    Regione
    sicilia
    Software
    inventor professional

    Predefinito

    Citazione Originariamente Scritto da Peppe Visualizza Messaggio
    Nella vista principale del tuo disegno verifica che non sia spuntata l'opzione associativitÓ nella rappresentazione vista!
    Allegato 12557
    Ok, problema risolto: non so come ma era comparso il mark nell'opzione associativitÓ della finestra Rappresentazione.

    Ringrazio tutti voi e vi auguro un sereno Natale.

  7. #7
    Utente poco attivo
    Iscritto dal
    2010
    Messaggi
    1
    Professione
    Disegnatore
    Regione
    Veneto
    Software
    Inventor 2008

    Predefinito

    Citazione Originariamente Scritto da Peppe Visualizza Messaggio
    Nella vista principale del tuo disegno verifica che non sia spuntata l'opzione associativitÓ nella rappresentazione vista!
    Allegato 12557
    Grazie 6 davvero un grande, sei stato il mio salvatore, stavo davvero impazzendo per sta caz****a immane !!!

    Grazie

  8. #8
    Utente Junior
    Iscritto dal
    2011
    Messaggi
    12
    Professione
    disegnatore
    Regione
    Friuli
    Software
    Solid Edge, Inventor

    Predefinito

    Citazione Originariamente Scritto da Peppe Visualizza Messaggio
    Nella vista principale del tuo disegno verifica che non sia spuntata l'opzione associativitÓ nella rappresentazione vista!
    Allegato 12557

    Grazie mille anche da parte mia...
    ... c'erano un paio di file che mi stavano facendo smadonnare parecchio!!!

    LucaBat

  9. #9
    Utente Standard L'avatar di bradipo666
    Iscritto dal
    2012
    Messaggi
    202
    Professione
    disegnatore
    Regione
    abruzzo
    Software
    Inventor 2015, Autocad 2015, Solidworks 2014

    Predefinito

    grazie! stavo impazzendo!

  10. #10
    Utente poco attivo
    Iscritto dal
    2012
    Messaggi
    5
    Professione
    Disegnatore
    Regione
    Milano
    Software
    Inventor

    Predefinito

    Grazie!!! Ho risolto anche io!!!


  • Discussioni Simili

    1. quote e isocurve nella messa in tavola
      Di poldo nel forum Rhino3D
      Risposte: 4
      Ultimo Messaggio: 23-09-2010, 10: 19
    2. specchiare nella messa in tavola
      Di fratello nel forum CATIA V5 CATDrawing
      Risposte: 0
      Ultimo Messaggio: 12-05-2010, 10: 46
    3. Spostamento quota lentissima, nella messa in tavola e nella creazione di scketch
      Di MassimoAB123 nel forum Creo Parametric - Messa in tavola
      Risposte: 18
      Ultimo Messaggio: 23-02-2010, 11: 41
    4. Filettature nella messa in tavola
      Di grinder nel forum Inventor
      Risposte: 4
      Ultimo Messaggio: 14-11-2008, 16: 43
    5. Risposte: 6
      Ultimo Messaggio: 16-07-2008, 09: 58

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti