Risultati da 1 a 3 di 3

Discussione: CAMMA

  1. #1
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    41
    Professione
    fresatore
    Regione
    piemonte
    Software
    solidworks

    Predefinito CAMMA

    Buongiorno a tutti.
    Qualcuno può aiutarmi ad utilizzare l'accoppiamento camma con SW2008?
    Mi spiego meglio:
    mi sono creato un perno (estrusione di un Ø) con l'intento di usarlo come punteria, poi mi sono creato una base (estrusione di un Ø) rotonda con un foro al centro sulla quale ho ricavato un semplice percorso (un profilo + offset) con taglio estruso prondo 20mm; in assieme, quando vado a selezionare una faccia del percorso tagliato (seleziona tangenza) e la faccia del perno come punteria, in automatico mi propone l'accoppiamento camma, ma quando tento di confermarlo ("V" verde) mi dice "le facce non sono tangenti o chiuse"), DOVE SBAGLIO???????
    Grazie a tutti.

  2. #2
    Utente Junior
    Iscritto dal
    2009
    Messaggi
    41
    Professione
    fresatore
    Regione
    piemonte
    Software
    solidworks

    Predefinito

    43 VISITE MA NESSUN CONSIGLIO?

  3. #3
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da valeriob Visualizza Messaggio
    Buongiorno a tutti.
    Qualcuno può aiutarmi ad utilizzare l'accoppiamento camma con SW2008?
    Mi spiego meglio:
    mi sono creato un perno (estrusione di un Ø) con l'intento di usarlo come punteria, poi mi sono creato una base (estrusione di un Ø) rotonda con un foro al centro sulla quale ho ricavato un semplice percorso (un profilo + offset) con taglio estruso prondo 20mm; in assieme, quando vado a selezionare una faccia del percorso tagliato (seleziona tangenza) e la faccia del perno come punteria, in automatico mi propone l'accoppiamento camma, ma quando tento di confermarlo ("V" verde) mi dice "le facce non sono tangenti o chiuse"), DOVE SBAGLIO???????
    Grazie a tutti.
    Se postassi il tuo file si potrebbe capire dove e se c'è l'errore.
    Da come la spieghi il procedimento sembrerebbe corretto e se ho capito bene dovrebbe essere come questo che ho fatto velocemente:

    TANGENZA.zipTANGENZA CAMMA.JPG

    se hai 2009 puoi vedere e provare il file d'assieme che a me funziona bene e non dà problemi.

    Probabilmente hai qualche "irregolarità" nello schizzo del taglio della camma che evidentemente non viene riconosciuta come una superficie unica.. non saprei, controlla.

    Saluti
    Marco


  • Discussioni Simili

    1. Camma 3D
      Di gnglab nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 13-01-2011, 09: 59
    2. Una camma particolare
      Di -ale_tuz- nel forum Creo Parametric - Assemblaggio
      Risposte: 21
      Ultimo Messaggio: 21-10-2009, 17: 50
    3. PRO-E WF2.0: CAMMA
      Di micael nel forum Creo Parametric - Modellazione di parti e Lamiera
      Risposte: 2
      Ultimo Messaggio: 21-10-2009, 16: 38
    4. Camma
      Di Dirotec nel forum OneSpace Designer Modeling
      Risposte: 1
      Ultimo Messaggio: 21-09-2009, 21: 31
    5. CAMMA
      Di fuzzylogic nel forum CAM forum generale
      Risposte: 3
      Ultimo Messaggio: 24-09-2008, 10: 58

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti