Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 20 di 20
  1. #11
    Moderatore Solidworks L'avatar di re_solidworks
    Iscritto dal
    2007
    Messaggi
    3921
    Professione
    Progettista
    Regione
    Veneto
    Software
    Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016

    Predefinito

    Citazione Originariamente Scritto da davide75 Visualizza Messaggio
    ovvio!SW si appoggia a windows search che mi inchioda il pc e senza quello niente pack&go.Mi lamento di questo proprio perche noi al lavoro abbiamo un server linux e SW è l'unico che mi ha dato problemi.
    Io windows search l'ho installato solo la prima volta (quando l'hanno messo) e poi più e il pack & go funziona bene anche senza.

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Guarda, io ho fatto girare l'eseguibiile makevercurr.exe di solid edge che riprisitina la situazione per ii file di SE. Non so se l'eseguibile e' presente solo se fai l'installazione "multiversion" mentre invece non viene installato se fai quella normale.
    Occhio che sulla ST il makeverrcurr ripristna i template con quelli di default, per cui fatti una copia prima d usarlo.
    Volendo si poteva sistemare da windows explorer.

    Citazione Originariamente Scritto da sampom Visualizza Messaggio
    Penso che la stessa cose possa succedere per le parti con ProE visto che per SWX i .PRT e i .SLDPRT sono praticamente la stessa cosa.

    Tutto questo ad intuito eh..

    Saluti
    Marco
    Direi che con proe non succede perchè i file proe non sono.prt ma .prt.n dove n corrisponde al numero di salvataggio. Questo numero è normalmente invisibile all'utente e da proe si vede solo l'ultimo salvato, ma se serve si possono ripescare i salvataggi precedenti.

  2. #12
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    come lo sistemo da explorer??

  3. #13
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da re_solidworks Visualizza Messaggio

    Volendo si poteva sistemare da windows explorer.
    Far girare il makevercurr.exe e' la soluzione piu' veloce. Ci avevo anche provato dal file manager di windows ma funziona parzialmente, nel senso che l'associazione viene modificata, mentre le icone restano quelle di swx.



    stimarchetti.altervista.org - Progettazione Meccanica

  4. #14
    Moderatore Solidworks L'avatar di re_solidworks
    Iscritto dal
    2007
    Messaggi
    3921
    Professione
    Progettista
    Regione
    Veneto
    Software
    Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016

    Predefinito

    Citazione Originariamente Scritto da davide75 Visualizza Messaggio
    come lo sistemo da explorer??
    Se tu clicchi un file con il dx e scegli proprietà trovi un tasto per cambiare l'applicazione predefinita per l'apertura di quel file. Vale per tutti i file in windows.

  5. #15
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    ah si ok!è che pensavo che ci fosse qualche cosa altro da fare :).Grazie

  6. #16
    Utente Standard L'avatar di lelepanz
    Iscritto dal
    2008
    Messaggi
    367
    Professione
    Ingegnere
    Regione
    Lombardia
    Software
    aclt-sw2010

    Predefinito

    Ciao.
    In effetti il server linux è quello che fa andare in conflitto il windows search (almeno così mi ha detto lo smanettone di PC). Che poi alla fine salta l'indicizzazione dei file...
    Infatti chi ha windows search e linux dovrebbe essere massacrato di errori tipo windows search ... e palle simili.
    ma per ilr esto il pack&go va e funziona ugualmente.

    Invece per quanto riguarda l'apertura di tutti i file di sw, è un problema che go già fatto rpesente. Pensa che anche chi ha solamente sw (come) prima devi aprire sw poi aprire qualsiasi suo file.....:/

  7. #17
    Moderatore Solidworks L'avatar di re_solidworks
    Iscritto dal
    2007
    Messaggi
    3921
    Professione
    Progettista
    Regione
    Veneto
    Software
    Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016

    Predefinito

    Io ho un nas linux, sul quale ho tutti i file del mio archivio centralizzati e non succede nulla di strano. Se da esplora risorse faccio doppio click su un file si apre swx e il file.

  8. #18
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da re_solidworks Visualizza Messaggio
    Io ho un nas linux, sul quale ho tutti i file del mio archivio centralizzati e non succede nulla di strano
    Questo mi conforta molto....



    stimarchetti.altervista.org - Progettazione Meccanica

  9. #19
    Utente Standard L'avatar di lelepanz
    Iscritto dal
    2008
    Messaggi
    367
    Professione
    Ingegnere
    Regione
    Lombardia
    Software
    aclt-sw2010

    Predefinito

    Citazione Originariamente Scritto da re_solidworks Visualizza Messaggio
    Io ho un nas linux, sul quale ho tutti i file del mio archivio centralizzati e non succede nulla di strano. Se da esplora risorse faccio doppio click su un file si apre swx e il file.
    Guarda, io ho un nas linux e l'indicizzazione dei file è come se non ci fosse. A volte fa il suo dovere a volte no.
    Evidentemente conta anche conf o cosa altro...come in tutte le cose informatiche...bo????

    E io se anche dal desktop faccio doppio click, mi apre sw ma non il file . :((

  10. #20
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Relativamente al problema delle icone, mi sembra di aver risolto cancellando il file "iconcache.db".

    Windows lo ricrea al successivo avviamento ed ora pare tutto a posto, file *asm con icona di SE e *.sldasm con icona di swx.



    stimarchetti.altervista.org - Progettazione Meccanica


  • Pagina 2 di 2 PrimaPrima 12

    Discussioni Simili

    1. Estensioni modello piatto
      Di dicifa nel forum Inventor
      Risposte: 28
      Ultimo Messaggio: 20-11-2014, 10: 29
    2. Risposte: 2
      Ultimo Messaggio: 25-03-2010, 19: 14
    3. Estensioni file
      Di pierocampana nel forum Solid Edge
      Risposte: 4
      Ultimo Messaggio: 11-02-2010, 13: 14
    4. MS installa su Firefox estensioni non autorizzate
      Di cacciatorino nel forum Sistemi operativi e software di uso generale
      Risposte: 2
      Ultimo Messaggio: 08-06-2009, 09: 26
    5. estensioni della shell di crittografia
      Di SHIREN nel forum Software freeware di utilizzo generale
      Risposte: 1
      Ultimo Messaggio: 05-03-2008, 09: 07

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti