Risultati da 1 a 4 di 4
  1. #1
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    7
    Professione
    Ingegnere
    Regione
    Toscana
    Software
    Proe/e WF2

    Predefinito Problema Svergolamento [WARP]

    Ciao a tutti, è da poco che conosco questo forum e già sta diventando fondamentale nell'uso quotidiano!! ringrazio tutti per i preziosi contenuti che giorno dopo giorno vi riversano...


    Veniamo al problema. Devo integrare un circuito elettrico su un componente meccanico al fine di valutarne gli ingombri ed eventuali collisioni. Il cicruito sarà didposto su una base flessibile, e sarà disposto sul componente in modo da formare un U.
    Stavo cercando di usare la funzione WARP ed in particolare il bend tool in modo da poter tirar fuori il modello 3d del circuito e poi piegarlo nel modo che mi torna meglio.
    Qui arriva il bello: il warp và in crisi, escono forme totalmente incoerenti e questo non è univoco, ma capita solo secondo in certe zone.
    Capisco che non è un problema comune, vorrei rendermi conto se è un problema del WF2.0 oppure sbaglio qualcosa io...
    Posto qualche foto per chiarire meglio.
    Immagini Allegate Immagini Allegate

  2. #2
    Utente Standard L'avatar di Prof.
    Iscritto dal
    2007
    Messaggi
    782
    Professione
    Lavoro con il CAD ed il CAE
    Regione
    Lazio
    Software
    Pro-E e Creo

    Predefinito

    Credo che utilizzare la funzione Warp nel tuo caso non sia la suluzione migliore.
    Disegnati il tuo circuito nella condizione già deformata.
    Ciao.

  3. #3
    Utente Senior L'avatar di Preparation-H
    Iscritto dal
    2007
    Messaggi
    1051
    Professione
    Lavoro Monotono
    Regione
    Piemonte
    Software
    "Pala e Picco"

    Predefinito

    Da quello che vedo credo che puoi fare il tutto in sheet metal e poi alla fine appiattisci il modello...

    Ciao
    P-H
    Povera Italia, morta di fame per aver mangiato troppo!!!

  4. #4
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    7
    Professione
    Ingegnere
    Regione
    Toscana
    Software
    Proe/e WF2

    Predefinito

    grazie per le risposte.
    alla fine ho creato la scheda piatta come sheetmetal, poi ho fatto l'asseblaggio con i componenti elettronici, ed infine sono intervenuto sul particolare scheda dandogli la piegatura desiderata. se nell'asm perdeva qualche superficie si risolveva tutto ricliccandola.
    fare l'asm sulla scheda già piegata l'ho fatto prima di scrivere sul forum, ma cercavo una soluzione più veloce perchè in quel modo c'era il rischio di sbagliare qualche posizionamento (gli elettronici mi hanno dato un dxf della scheda piatta).

    cmq se un giorno avessi bisogno della warp cosa faccio? quell'errore che si vede in figura secondo voi che natura ha?


  • Discussioni Simili

    1. commando WARP in WF2.0
      Di brasiliano nel forum Creo Parametric (ex Pro/E)
      Risposte: 1
      Ultimo Messaggio: 11-03-2011, 14: 34

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  
    • Il codice BB è Attivato
    • Le faccine sono Attivato
    • Il codice [IMG] è Disattivato
    • Il codice [VIDEO] è Disattivato
    • Il codice HTML è Disattivato





    CAD3D.it - la community dei progettisti