Risultati da 1 a 7 di 7
  1. #1
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    5
    Professione
    Disegnatore
    Regione
    Lombardia
    Software
    Solidworks

    Predefinito Filettature in assiemi (messa in tavola)

    Ciao a tutti!
    Mi trovo davanti a questo problema "insormontabile".
    Ho un assieme composto da due parti (due file diversi) e in questo assieme ho realizzato un foro filettato che attraversa tutte e due le parti. Al momento della messa in tavola mi compare solamente il preforo ma non il simbolo della filettatura (cerchio 3/4).
    Bisogna modificare qualche opzione da qualche parte??

    PS. Utilizzo SW 2007

    Grazie a tutti in anticipo! ;)

  2. #2
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da bonetti Visualizza Messaggio
    Ciao a tutti!
    Mi trovo davanti a questo problema "insormontabile".
    Ho un assieme composto da due parti (due file diversi) e in questo assieme ho realizzato un foro filettato che attraversa tutte e due le parti. Al momento della messa in tavola mi compare solamente il preforo ma non il simbolo della filettatura (cerchio 3/4).
    Bisogna modificare qualche opzione da qualche parte??

    PS. Utilizzo SW 2007

    Grazie a tutti in anticipo! ;)
    Ciao Bonetti, benvenuto..

    ..ascpita 2007! Non ce l'ho più installato.
    Comunque mi sembra di ricordare che in questo caso fosse all'incirca uguale:
    innanzitutto accertati che nel menù visualizza NON sia selezionato Nascondi tutti i tipi, poi prova dal menù Inserisci a cliccare Elementi del modello. Nel property manager che ti si apre vai nella casella Annotazioni e premi il tasto Filettatura cosmetica dai ok e "dovrebbe" mettersi a posto.. forse dovrai ricostruire con CTRL+Q.
    Prova anche a selezionare Alta qualità per la visualizzazione delle filettature cosmetiche nel Property manager della vista.

    Comunque è vero, a volte capita, col 2009 molto meno.

    Saluti
    Marco

  3. #3
    Moderatore Solidworks L'avatar di re_solidworks
    Iscritto dal
    2007
    Messaggi
    3920
    Professione
    Progettista
    Regione
    Veneto
    Software
    Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016

    Predefinito

    Credo che il problema sia di tavola di assieme e non di visualizzazione in assieme. Per visualizzare le filettature nella tavola inserisci->elementi del modello. Abiliti le filettature, scegli modello intero e dai ok.

  4. #4
    Moderatore SWX, Navale L'avatar di sampom
    Iscritto dal
    2007
    Messaggi
    3690
    Professione
    Progettazione/Costruzione macchine e impianti
    Regione
    Piemonte (CN)
    Software
    SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)

    Predefinito

    Citazione Originariamente Scritto da re_solidworks Visualizza Messaggio
    Credo che il problema sia di tavola di assieme e non di visualizzazione in assieme. Per visualizzare le filettature nella tavola inserisci->elementi del modello. Abiliti le filettature, scegli modello intero e dai ok.
    Scusa, non l'ho specificato ma perchè seguivo il suo discorso (già parlava di tavola). Gli ho detto la stessa cosa e chiaramente intendevo nel .SLDRW della tavola.. Perdonate se non sono stato chiaro.

    Saluti
    Marco

  5. #5
    Utente poco attivo
    Iscritto dal
    2009
    Messaggi
    5
    Professione
    Disegnatore
    Regione
    Lombardia
    Software
    Solidworks

    Predefinito

    Perfetto!!
    Grazie a tutti! È proprio quello che mi serviva

    Giordano

  6. #6
    Utente Junior L'avatar di lustro
    Iscritto dal
    2009
    Messaggi
    48
    Professione
    disegnatore
    Regione
    Emilia Romagna
    Software
    Solid EdgeV20-Solid Works08

    Predefinito

    questo tread è tornato utile anche a me!! grazie mille!!
    By Luca LST

  7. #7
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    205
    Professione
    Progettista
    Regione
    Emilia Romagna
    Software
    Solid Edge / Solid Works

    Predefinito

    ciao a tutti;
    leggevo questa discussione;
    io uso solidworks 2013 e su diverse tavole di un cliente mi succede una cosa davvero strana su filettature eseguite su assiemi (codice padre che contiene altri sottoassiemi): sulla tavola draft non riesco a visualizzare le filetatture;
    eseguendo gli elementi dal modello - filetatture, me le fa vedere per un attimo e poi spariscono: non capisco il motivo.
    A voi è mai successo?
    Pensavo fosse un problema di computer e ho provato su un altra macchina con lo stesso risultato: mi fa vedere le filettature per qualche secondo e poi quadno cerco di quotarle me le toglie.
    Help!


  • Discussioni Simili

    1. Risposte: 18
      Ultimo Messaggio: 09-09-2016, 18: 31
    2. Tricks per messa in tavola assiemi
      Di folle76 nel forum Creo Parametric - Messa in tavola
      Risposte: 0
      Ultimo Messaggio: 30-01-2011, 17: 22
    3. Filettature nella messa in tavola
      Di grinder nel forum Inventor
      Risposte: 4
      Ultimo Messaggio: 14-11-2008, 16: 43
    4. sezioni di assiemi nella messa in tavola
      Di TECNICO nel forum Creo Parametric - Messa in tavola
      Risposte: 1
      Ultimo Messaggio: 01-08-2008, 19: 10
    5. Problemi messa in tavola di assiemi con lo sviluppo delle lamiere dopo il salva copia
      Di FERRERO nel forum Creo Parametric - Messa in tavola
      Risposte: 3
      Ultimo Messaggio: 01-08-2008, 11: 54

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti