Risultati da 1 a 2 di 2
  1. #1
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito [RISOLTO] problema con assiemi regolabili

    Immaginiamo di avere questa gerarchia di assiemi:

    1.1) Assieme padre
    1.2) sottoassieme contenuto in 1.1
    1.3) sottoassieme contenuto in 1.2

    Il sottoassieme 1.3 e' ripetuto varie volte dentro 1.2 come assieme regolabile, con diversi posizionamenti..

    Se apro 1.2, nessun problema, tutti i vincoli sono corretti e tutte le istanze di 1.3 sono mostrate correttamente..

    Se apro 1.1, vedo che tutti i sottoassiemi 1.3 sono mostrati nell'albero come "rigidi" ed ovviamente col fulmine rosso di quando le relazioni sono in conflitto.
    Se stando dentro 1.1, provo ad aprire 1.2, questo mi si visualizza con tutta la geometria a posto.

    Ho gia provato a d attivare tutte le aprti ed aggiornare tutti i collegamenti, ma non cambia niente!



    stimarchetti.altervista.org - Progettazione Meccanica

  2. #2
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Ho gia provato a d attivare tutte le aprti ed aggiornare tutti i collegamenti, ma non cambia niente!
    Ho risolto in una via un po' brutale:

    stando dentro 1.1, ho impostato come regolabili tutti gli assiemi 1.3 che erano impostati come rigidi.

    Non e' che sia il massimo, ma ha funzionato.



    stimarchetti.altervista.org - Progettazione Meccanica


  • Discussioni Simili

    1. Problema specchiatura: Risolto
      Di SolidUser nel forum Solidworks
      Risposte: 0
      Ultimo Messaggio: 03-01-2011, 22: 36
    2. RISOLTO IL PROBLEMA SCHEDA TECNICA DA STL
      Di Micheletecnospazio nel forum NX (Unigraphics)
      Risposte: 2
      Ultimo Messaggio: 22-09-2010, 11: 05
    3. Parti regolabili
      Di ipotemusa nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 31-08-2010, 18: 13
    4. Problema viti assiemi
      Di ufftec_EU nel forum Solidworks
      Risposte: 13
      Ultimo Messaggio: 16-01-2009, 15: 13
    5. Parti regolabili
      Di BOSCO '71 nel forum Solid Edge
      Risposte: 7
      Ultimo Messaggio: 04-02-2008, 11: 48

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti