Per utilizzare il PMI con V19 Foundation si deve usare il service pack 3 al massimo : era un problema di attivazione "corretto" con il service pack 4 della versione 19.
Con il foundation non volevano attivare il PMI, "problema" risolto con SP4.